Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 07-09-2012, 02:15 PM   #1
mbass777's Avatar
Join Date: Mar 2010
Posts: 47
ref quite freezer works ?

our ref quite working in our 98 sandpiper but the freezer is working fine it is a Domnic American and the check light has never come on and all fuses and breakers are ok any ideas

mbass777 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-09-2012, 02:32 PM   #2
Senior Member
Jimooo's Avatar
Winnebago Owners Club
Join Date: Jun 2011
Location: Amite, La.
Posts: 289
Sounds like your fan is iced up not circulating the cold air to your frig section, take back inside panel off in freezer section and free up small fan and pour hot water through channel that cold air goes into frig section.

If fan is not froze up , check voltage to fan motor, be sure that air channel is open into frig .

Jimooo is offline   Reply With Quote
Old 07-09-2012, 03:32 PM   #3
mbass777's Avatar
Join Date: Mar 2010
Posts: 47
it has a separate row of cooling fins in the ref section that used to ice up and e had to be dealt with by defrosting the unit they are not getting cold any more no sign of leakage at rear of unit
mbass777 is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.