Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 05-27-2013, 07:33 PM   #1
Join Date: Dec 2010
Posts: 42
Schwintek Slides Question

Just finished a 5 day trip in the new 2013 Voltage 3950 which has 3 slides all powered by Schwintek system. Since this was out 2nd trip in the unit, I just noticed that on all 3 slides, when they are fully extended until the Motors stop, one side of the slide is flush against the wall but the other side has a 1" gap. This is the case on all 3 slides? Is this normal?

hitman007 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-28-2013, 10:41 AM   #2
Join Date: May 2013
Posts: 32
No, the slides should be fully deployed on both sides. You should be under warranty, so I would get with your dealer or the manufacturer.

Steve and Linda
Miami Co. Kansas
2009 Heartland Big Horn 3670RL
SLJKansas is offline   Reply With Quote
Old 05-28-2013, 12:45 PM   #3
Senior Member
JohnBoyToo's Avatar

Monaco Owners Club
Texas Boomers Club
Join Date: May 2012
Location: DFW, Tex-US
Posts: 3,496
I suspect the two motors are out of sync and as stated should be under warranty...


are the sides flush at any time ? when all out or all in ? as if there was a curvature in the side walls ?
If you really are sad and think nobody cares, just try missing a few payments ! '11 Monaco Diplomat 43DFT RR10R pushed by a Demco Excali-Bar II hitch which is pushed by a '14 Jeep Wrangler Unlimited Sport.
JohnBoyToo is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.