Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-12-2016, 02:31 PM   #1
Junior Member
 
chevycowboy's Avatar
 
Join Date: May 2016
Posts: 9
Shurflo 4008 qusstions

I have a brand new shurflo 4008 in my rv, ever since I've put it in I have great pressure but if it sets over night with the switch off it some how looses prime and will not come back up to pressure and shut off it just runs and runs, it will after awhile after monkeying around will stop and shut off and come on when using the sinks . I have all my winterize valves open and there is zero leaks any were on my system. How ever it does sound like some were around the pump it's sucking air, all the fittings are tight and no water drips any were and the screen is clear no junk in the filter. I had to put the pump in at a kiddy whompus angle to make it reach my lines would I be money a head to tear the pump back put and add some soft tuning to correct the angle? Or should I Teflon tape all the threats on the fittings at the pump? Oh and when I open the sinks there's no coughing or spitting so there's no air in the lines.
__________________

__________________
chevycowboy is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-12-2016, 04:21 PM   #2
Senior Member
 
egwilly's Avatar
 
Outdoors RV Owners Club
Join Date: Jul 2012
Location: So Calif
Posts: 482
I think your pump is losing prime, draining back into tank. I added some 16" undersink type tubing to the pump in mine. Solved two issues.....drain back and quieted the pump down quite a bit.
Make sure you have enough water in water tank to cover the inlet tube.
__________________

__________________
2016 Outdoors RV Glacier Peak 26RLS
2014 Ford F350 Superduty 6.7 Diesel.
egwilly is offline   Reply With Quote
Old 05-12-2016, 07:45 PM   #3
Junior Member
 
chevycowboy's Avatar
 
Join Date: May 2016
Posts: 9
That's what I'm thinking too the lines are flexed because the new pump was smaller so I'm going to do just that got the brass nipples and the hose for both sides.
__________________
chevycowboy is offline   Reply With Quote
Old 05-12-2016, 10:44 PM   #4
Junior Member
 
chevycowboy's Avatar
 
Join Date: May 2016
Posts: 9
Quote:
Originally Posted by egwilly View Post
I think your pump is losing prime, draining back into tank. I added some 16" undersink type tubing to the pump in mine. Solved two issues.....drain back and quieted the pump down quite a bit.
Make sure you have enough water in water tank to cover the inlet tube.
Boom! Got it done tonight and I got a longer house and put a nice loop in the line and re attached the factory line to the wall, and wouldn't you know flipped the switch and seconds had pressure and shut off. I love the 4008 pump compare to our old pump that had horrible pressure.
__________________
chevycowboy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Dutch Star 4008 rvbunz Newmar Owner's Forum 4 04-22-2016 04:56 AM
ShurFlow 4008 pump Selah RV Systems & Appliances 2 08-16-2015 07:56 AM
Shurflo 4008 water pump sputtering 1bigmess RV Systems & Appliances 2 08-16-2015 12:53 AM
GVW value to put on DMV form REG 4008 AUGEDAWG MH-General Discussions & Problems 13 03-09-2015 01:52 PM
Shurflo 4008 check valve ctcamper RV Systems & Appliances 2 03-18-2013 02:14 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.