Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 02-12-2009, 09:04 AM   #1
Junior Member
Sunnytwo's Avatar
Join Date: Feb 2001
Location: Shelby Twp, MI.
Posts: 16
We have a 2001 28' rkfs sunnybrook and the last time we put the living-dinet slideout in we did't hear the normal clicking sounds that let you know it is complete in. I then tried to put it out and nothing happens. I can hear the motor running but nothing moves. We have put the travel bars in place for saftey and are on our way home but would like to repair this before our next trip. It is an electric slide and I know there is an access port someplace but i'll be danged if I can remember where it is. Is this going to require a repair shop visit or is it something I can do myself?

Thanks to all that help


28' RKFS SunnyBrook
Sunnytwo is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-12-2009, 09:28 AM   #2
Senior Member
Wingnut57's Avatar
Pond Piggies Club
Join Date: Dec 2008
Location: Eastern Mid-Michigan
Posts: 138
Sunnytwo: There should be an access port on the opposite side of the rig in line with the slide out, where exactly I don't know, they vary a little from brand to brand. On the other Q, sounds like something came unhooked? If you can here the motor running sounds like the gear mechanism is slipping or stripped out. As far as fixing it I myself would take it to a dealer JMO.

Roger, Cindy & Dawg
02 F250 PSD/07 CF29RK Cruiser
You can get there from here, it just takes longer
Wingnut57 is offline   Reply With Quote
Old 02-12-2009, 10:06 AM   #3
Senior Member
LindaH's Avatar
Winnebago Owners Club
Join Date: Nov 2002
Location: Spokane, WA
Posts: 1,545
Originally posted by Sunnytwo:
I can hear the motor running but nothing moves.
We had an electric slide on a previous fifth wheel and had the same thing happen...we could hear the motor running, but the slide didn't move.

It turned out that the pin that connects the motor to the gear box fell out. Replacing the pin solved the problem.

Hopefully, the solution to your problem is as simple!
2014 Winnebago Aspect 27K
2011 Kia Soul
LindaH is offline   Reply With Quote
Old 02-12-2009, 10:43 AM   #4
Moderator Emeritus
RustyJC's Avatar

Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,851
It could be as simple as a broken or missing shear pin, or it could be a broken or stripped gear in the gear reduction box. This wouldn't be the first time the latter happened with a Sunnybrook - we had to push a bedroom slide in on a friend's first trip out in their new Sunnybrook a number of years ago. Until you get to the motor/gearbox assembly, you probably won't be able to tell what's going on.

2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slideout Lock Not Working DavidC1225 Winnebago Industries Owner's Forum 8 02-20-2009 04:40 AM
2008 Access 31J slideout not working Billy kxdad31 Winnebago Industries Owner's Forum 4 06-19-2008 06:42 PM
slideout problem 2001 Wildcat one slideout Frank Wheeler 5th Wheel Discussion 16 03-10-2008 05:50 AM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM
slideout problem 2001 Wildcat one slideout New Member Check-In 16 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:16 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.