Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 09-21-2015, 07:52 PM   #1
Kingw2001's Avatar
Join Date: Apr 2013
Posts: 69
Thermostat And AC Fix

I am currently in Scottsdale AZ and I had some AC problems. First my front bedroom AC started blowing hot air and I had no controls from the tstat, I had to shut the breaker off. 2 days later my living room AC completely quit and I had zero controls from the thermostat(this makes for some very hot nights around here). Luckily my hvac subcontractor for the store I'm building agreed to come out and help me out for some extra beer money. After an hour of testing voltages etc. I decided to disconnect the shore power and battery and low and behold bingo everything works again. Apparently after further research this is caused by radio frequency. Somehow this affects the thermostat and you must reset it by disconnecting all power. Hope this makes anyone else with this issue in the future from spending a lot of money on an AC technician in the future.

Kingw2001 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-21-2015, 10:58 PM   #2
Army Nurse's Avatar
Join Date: Jan 2015
Location: Fort Campbell, KY
Posts: 70
What a coincidence... Mine did the exact same thing this week. I had to disconnect both shore power and 12v to get it to reset.
Funny thing is, my 15 year old techie son just got a new handheld two way radio a couple weeks ago. Now, I wonder if that might have caused it. Hmmm...
2014 Ram 3500 - DRW - 4x4 - 6.7L - 68RFE - B&W Companion
2015 Montana High Country 340BH
Army Nurse is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.