Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 08-21-2013, 09:44 AM   #1
Junior Member
Join Date: Dec 2011
Location: Manitoba
Posts: 16
Tire Wear

The back tire on the tandem axle is wearing on the outside ,all around the tire ,the rest of tire has no wear at all ,any ideas what is going on????

edge10world is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-21-2013, 09:51 AM   #2
Senior Member
Half Dimes's Avatar

Florida Cooters Club
Appalachian Campers
Coastal Campers
Carolina Campers
Join Date: Sep 2003
Location: Nature Coast FL
Posts: 1,526
Sounds like you may have an alignment issue, maybe too much positive camber.

Dave & Jo Ann
'08 HitchHiker Champagne 35LKRSB | '11 F350 Lariat 6.7PSD
Half Dimes is offline   Reply With Quote
Old 08-21-2013, 10:00 AM   #3
Senior Member
Skip426's Avatar

Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 11,963
It is possible to have a tow in issue with one tire on a, non steer, axle and no wear on the other side tire.
Ditto, on alignment required.
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 08-25-2013, 01:31 AM   #4
Junior Member
VoltageGuy's Avatar
Join Date: Jul 2013
Location: Orange County, CA
Posts: 17
I had a similar problem. Measurements by a mobile RV guy showed the trailing axle was not to spec. It was replaced and problem solved. Maybe it's alignment. Maybe it's something else. Maybe measurements could tell you more. I wouldn't know WHAT to measure, exactly, but the repair people probably could tell you.
2013 Voltage 3950
2011 Ford F350 Super Duty DRW
Blog about the Voltage: MyVoltageRV.com
VoltageGuy is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.