Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Trailer Towing and Tow Vehicles Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2012, 06:00 PM   #1
Junior Member
 
Join Date: Mar 2012
Posts: 2
2000 F250 V-10 no start no communication with ecm

I have a 2000 F250 V-10. Went to the store the other day and came out and it cranked but did not start. I checked all the fuses and they are all good. I noticed the check engine light does not come on. I have a Banks programmer. I plugged it in to see if there was any codes but there is no comminucation. Any ideas? Thanks
__________________

__________________
NoahsArkExot is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-09-2012, 09:01 PM   #2
Senior Member
 
Franka548's Avatar
 
Freightliner Owners Club
Retired Fire Service RVer's
Join Date: Apr 2011
Location: N E Ohio
Posts: 3,450
You might want to remove the programmer and then try it. I have heard guys have problems with the programmers going bad. worth the try.
Frank
__________________

__________________
05 Alfa Gold 40' Motor Home "Goldie" 03 Malibu Toad towing 4 down
03 Silverado cclb 3500 drw, D/A, Reese 22k hitch
07 Alfa SeeYa Gold 30RL,2 slides,power everything Above for sale PM me for details
Franka548 is online now   Reply With Quote
Old 03-10-2012, 12:38 AM   #3
Member
 
Bbasso's Avatar
 
Join Date: Dec 2010
Posts: 59
I know you checked the fuses, but check again. and check the cig lighter for power- on some Fords the OBD2 plug is on the same fuse. If there is no power in the cig lighter and or OBD2 plug you won't communicate.
__________________
Rob. 2005 E350 w/ V10
2007 KZ Sportsman 2604
2002 Honda XR650L
Bbasso is offline   Reply With Quote
Old 03-10-2012, 08:33 AM   #4
Junior Member
 
Join Date: Mar 2012
Posts: 2
Thank you for your responses. I rechecked all the fuses and they are all good. The cig lighter works as well. The Banks programmer is a hand held plug in the OBD2 port and tune and remove when done programming. It turns on when I plug it in but will not communicate. When I was stuck in the parking lot before the tow truck came, I swapped around relays to see if that was it but not it. Its been a really good truck and has had no major problems for the 260,000 miles on it. Its gotta start to have some problems, right? I guess I need to get a wiring diagram and start having fun!
__________________
NoahsArkExot is offline   Reply With Quote
Old 03-10-2012, 09:24 PM   #5
Junior Member
 
Join Date: Aug 2011
Posts: 4
I would check the ecm those things go bad and that is what they say. find a truck just like your ans swap them.
__________________
Spinaltapls1 is offline   Reply With Quote
Old 03-11-2012, 01:36 AM   #6
Member
 
Bbasso's Avatar
 
Join Date: Dec 2010
Posts: 59
best of luck, wish I had more ideas...
__________________
Rob. 2005 E350 w/ V10
2007 KZ Sportsman 2604
2002 Honda XR650L
Bbasso is offline   Reply With Quote
Old 03-23-2012, 06:06 PM   #7
Senior Member
 
Join Date: Mar 2012
Posts: 105
I feel pretty good about my '99 f350 v10 now. I have 106,000 and if I can get 260k I'll be tickled pink!
__________________

__________________
Kunysz513 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Truckers have no manners? Sofiatalvikw Just Conversation 154 04-22-2012 10:56 AM
V-10 fuel mileage Wonderer 5 Ford Motorhome Chassis Forum 42 04-14-2012 03:35 PM
Do Not Tailgate, No One Is That Good JohnRR iRV2.com General Discussion 33 03-12-2012 09:12 PM
New-with lots of questions(5th wheel TT) vijay New Member Check-In 15 03-12-2012 12:40 PM
Love this rv movie with robin williams Rsanchez24 Just Conversation 17 03-10-2012 04:28 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.