Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Trailer Towing and Tow Vehicles Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-27-2015, 09:26 PM   #1
Senior Member
 
gazingm42's Avatar
 
Join Date: Jan 2003
Posts: 291
Atwood water heater flame

Turning on my water heater for the first time this year. Flame lights in the two in tube on lower left.. The exhaust in upper left has flames almost coming out. Turn off flames stop so nothing burning inside.

Is there a flame adjustment?
__________________

__________________
TT: Dutchmen 2014 261BHS
TV: Ram 3500 6.4 HEMI, 3.73 6ft bed 2014.
gazingm42 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-27-2015, 10:57 PM   #2
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,239
You might have bug nest or dirt in the ignition tube. Try blowing it out with an air hose or can of compressed air. Are the flames O.K. in the other gas appliances? That would eliminate the regulator at the LP tank as the problem. If you download the manual for your WH, it will give tips on what the gas pressure should be.
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 06-27-2015, 11:30 PM   #3
Senior Member
 
gazingm42's Avatar
 
Join Date: Jan 2003
Posts: 291
The freezer fridge works as well as the stove. I looked in the heat tube and could not see anything visible.
__________________
gazingm42 is offline   Reply With Quote
Old 06-28-2015, 12:22 PM   #4
Senior Member
 
gazingm42's Avatar
 
Join Date: Jan 2003
Posts: 291
I pulled the small elbow gas tube off and it was clean. I then pulled the orvise and the hole was clean. It still puts off a yellow smotty smoke. The stove as a nice blue flame.

Any ideas
__________________
gazingm42 is offline   Reply With Quote
Old 06-28-2015, 12:37 PM   #5
Registered User
 
mel s's Avatar
 
Join Date: Mar 2010
Posts: 8,777
Quote:
Originally Posted by gazingm42 View Post
Turning on my water heater for the first time this year. Flame lights in the two in tube on lower left.. The exhaust in upper left has flames almost coming out. Turn off flames stop so nothing burning inside.
Is there a flame adjustment?
gazingm42
There is.

Mel
'96 Safari
__________________
mel s is offline   Reply With Quote
Old 06-28-2015, 06:04 PM   #6
Senior Member
 
gazingm42's Avatar
 
Join Date: Jan 2003
Posts: 291
After a good cleaning and check for dirt and end in ignite tubes found nothing. However after turn on the gas and adjust the air intake I have a almost 100% blue flame.

Water is getting hot but will not shut off. Ideas?
__________________

__________________
gazingm42 is offline   Reply With Quote
Reply

Tags
atwood, heat, heater, water, water heater



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atwood water heater noise when on 110v AC chief02 Excel Owner's Forum 28 11-14-2014 03:51 PM
No water from Atwood hot water heater bsamole Winnebago Industries Owner's Forum 5 08-24-2014 10:11 PM
Atwood g6a-8e water heater question gazingm42 Travel Trailer Discussion 2 07-10-2014 09:01 PM
Water Heater on low flame rvwheeler195 RV Systems & Appliances 7 06-21-2014 07:00 AM
Atwood g6a-8e water heater Momma Cella RV Systems & Appliances 1 04-14-2014 08:47 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.