Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Toy Haulers Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-16-2005, 04:29 PM   #1
Senior Member
 
melon's Avatar
 
Join Date: Jun 2005
Location: orange county, CA
Posts: 465
I just got off the phone with Compac (the company that makes my computer) and found out that the reason I was unable to download pics. with my post is because I was using the Yahoo DSL explorer, not the internet explorer that comes on the computer. Apparently its not the same format, and that is why I wasn't able to cut and paste. So if any one hears of this problem in the future, please refer them to this solution. Thanks again for all your help.
__________________

__________________
02 F250 SD Diesel 4x4, 6.5 lift, Banks ex, K&N, Edge progrmr

WW LE3505
melon is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-16-2005, 04:29 PM   #2
Senior Member
 
melon's Avatar
 
Join Date: Jun 2005
Location: orange county, CA
Posts: 465
I just got off the phone with Compac (the company that makes my computer) and found out that the reason I was unable to download pics. with my post is because I was using the Yahoo DSL explorer, not the internet explorer that comes on the computer. Apparently its not the same format, and that is why I wasn't able to cut and paste. So if any one hears of this problem in the future, please refer them to this solution. Thanks again for all your help.
__________________

__________________
02 F250 SD Diesel 4x4, 6.5 lift, Banks ex, K&N, Edge progrmr

WW LE3505
melon is offline   Reply With Quote
Old 06-16-2005, 08:22 PM   #3
Senior Member
 
WWFan's Avatar
 
Join Date: Apr 2005
Location: Yucaipa, CA
Posts: 3,479
Huumm...incompatible software and hardware...reminds me of a programmer joke-

Q. How many programmers does it take to change a lightbulb?

A. None...it's a hardware problem.

If you wanna play with Miscrosoft, you've got to use their stuff!

Thanks for the info!
__________________
http://www.irv2.com/photopost/data/508/sigfile1.jpg
http://www.flickr.com/photos/wwfan/sets/
WWFan is offline   Reply With Quote
Old 06-17-2005, 04:12 AM   #4
Senior Member
 
Join Date: May 2005
Location: Bryan, Texas
Posts: 611
I'm not sure if that's right. Usually folks like that just use IE and do a registry hack to put thier name on the top. I bet they also put some default setting in that caused your problem.
__________________
charliez is offline   Reply With Quote
Old 06-17-2005, 06:51 AM   #5
Senior Member
 
WWFan's Avatar
 
Join Date: Apr 2005
Location: Yucaipa, CA
Posts: 3,479
charliez:

You may be right, but the default IE handles so much more because the majority of wsp's base their software off either IE or Netscape- sorta like the picture problem that AOL has- it is a certain setting that causes that and can be changed, but you really have to know how to hack through all the scattered browser settings to get to it.

And funny you mention "putting their name at the top"....I've done that, and when my IT people see that, they get hackles up on their back (the 'puter I use the most is my biz laptop- I've got a docking station both at work and home that makes it easier to move it back anf forth- I don't leave home without it!).

Sean
__________________
http://www.irv2.com/photopost/data/508/sigfile1.jpg
http://www.flickr.com/photos/wwfan/sets/
WWFan is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking at RV Port Homes Digital Boy iRV2.com General Discussion 40 07-14-2015 11:55 AM
Teton Homes Forum HighwayRanger Forum 101 | Announcements | Member Concerns 4 03-15-2008 05:37 PM
"Ron Call"...err ..I mean Roll Call! MonacoMama Monaco Owner's Forum 18 08-20-2007 04:14 PM
Sherlock Holmes and Dr. Watson Camping Dougmyers RV'ing Humor & Crazy but True Stories 1 03-18-2006 04:48 PM
Recommend Used Motor Homes ExtraHorizons Class A Motorhome Discussions 8 07-12-2005 03:42 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.