Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Toy Haulers Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2008, 11:33 AM   #1
Member
 
Join Date: Sep 2007
Location: Columbia SC on our way to Sweet Home Oregon ETA 25 Sept 08
Posts: 46
Turned on the Generator while plugged into 110. OOPS. Thought it had an auto switch that would turn off the 110. If this new rig does, it didn't work. Now the Gen works but we can't get the A/C to come on. Anybody know where there is an override switch or re-set (something) on the GEN or in the rig that will get our A/C back on?
__________________

__________________
MarcO
ErWeGO is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-14-2008, 11:33 AM   #2
Member
 
Join Date: Sep 2007
Location: Columbia SC on our way to Sweet Home Oregon ETA 25 Sept 08
Posts: 46
Turned on the Generator while plugged into 110. OOPS. Thought it had an auto switch that would turn off the 110. If this new rig does, it didn't work. Now the Gen works but we can't get the A/C to come on. Anybody know where there is an override switch or re-set (something) on the GEN or in the rig that will get our A/C back on?
__________________

__________________
MarcO
ErWeGO is offline   Reply With Quote
Old 07-14-2008, 03:42 PM   #3
Registered User
 
socalduner's Avatar
 
Join Date: Jan 2006
Location: Bay Area, California
Posts: 4
Did you try the breakers on the generator? Pull off the cover and there should be two breakers right in front. Mine have tripped off there before. Or if its just your a/c it might be a breaker in the panel inside your rig, there should be a breaker panel just like in a house someplace inside.
__________________
socalduner is offline   Reply With Quote
Old 07-15-2008, 06:32 AM   #4
Senior Member
 
450Donn's Avatar
 
Join Date: Jun 2006
Location: Dallas,OR
Posts: 2,552
You need to be really careful about doing that! People could get killed by your actions. Starting a generator while plugged into the power grid can back charge the lines and electrocute a person working on what they understood to be deal lines. Please take to heart how this accident happened and prevent it from happening again.
__________________
Don and Lorri
2007 Dodge 3500 dually
Resident Dummy.
450Donn is online now   Reply With Quote
Old 07-15-2008, 09:54 AM   #5
Member
 
Join Date: Sep 2007
Location: Columbia SC on our way to Sweet Home Oregon ETA 25 Sept 08
Posts: 46
Thanks Don. Appreciate the SAFETY concern you have identified for us. Thanks for the post on this!
__________________
MarcO
ErWeGO is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kwikee jacks prob ron55 Winnebago Industries Owner's Forum 12 11-11-2008 03:24 PM
Wt prob answered eandy Workhorse and Chevrolet Chassis Motorhome Forum 4 08-04-2006 03:59 PM
Bit of an over weight prob W22 eandy Workhorse and Chevrolet Chassis Motorhome Forum 6 07-26-2006 05:50 PM
Powerline Energy Mgmt System Prob Matt1616 Winnebago Industries Owner's Forum 8 04-12-2006 05:35 PM
New Keystone Raptor..Quick towing ?? firedad Toy Haulers Discussion 4 10-11-2005 10:56 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.