Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Travel Trailer Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2012, 11:03 PM   #1
Senior Member
 
Wire Wrat's Avatar
 
Join Date: Oct 2011
Location: Fort Walton Beach, Florida
Posts: 207
Microwave Oven problem

We have used the Microwave to heat up a cup of water, worked ok. This weekend, We tried to cook some Chicken pot pies, The oven ran for about two minutes or so and then all power went out. (Microwave circuit only) It did nothing. I checked the breaker for that circuit it was good, we put the pies in a pot and finished cooking them on the gas stove. while eating , the microwave power restored and told us so by the little "beep" it makes when its finished cooking.
Any suggestions as to what overheated and restored while the power was temporarily someplace else?
__________________

__________________
Jimm Zajicek (Zi/)2016 F250 power stroke diesel / 2015 29.9 RE Wildwood Heritage Glenn TT
Wire Wrat is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-01-2012, 02:38 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Sounds like you have a bad 120 vac electrical connection. I would bet it is the connection at the receptacle the microwave plugs into. Re-test and have another outlet available to connect oven into and start it right back up. If the oven works in good outlet it is not the oven itself. Good luck and keep us posted.
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 04-16-2012, 09:44 AM   #3
Senior Member
 
Wire Wrat's Avatar
 
Join Date: Oct 2011
Location: Fort Walton Beach, Florida
Posts: 207
O.K. I took the microwave out of the camper, and brought it into the house. plugged it in where our other microwave lives, I got the same results. SOOOO, I went all over town,(we live in a small town) and found a unit that would fit in the hole. 20" wide. The original one was .9 cubic foot 900 watt. The new one we found was a 1.2 cubic foot 1100 watts. My wife is happier now that it fits (with a small mod) and works. We just returned from a trip to David Crockett state park in Tennessee. Beautiful park, by the way, Thanks for the tip.
__________________
Jimm Zajicek (Zi/)2016 F250 power stroke diesel / 2015 29.9 RE Wildwood Heritage Glenn TT
Wire Wrat is offline   Reply With Quote
Old 04-16-2012, 10:07 AM   #4
Senior Member
 
KoolBell's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2010
Location: Enterprise, Alabama
Posts: 544
Blog Entries: 1
Great news. Hope that is all you ever have to worry about with your camper.
__________________
KoolBell is offline   Reply With Quote
Old 07-23-2012, 12:35 PM   #5
Junior Member
 
Join Date: Jun 2012
Location: Ohio
Posts: 8
Quote:
Originally Posted by Wire Wrat View Post
We have used the Microwave to heat up a cup of water, worked ok. This weekend, We tried to cook some Chicken pot pies, The oven ran for about two minutes or so and then all power went out. (Microwave circuit only) It did nothing. I checked the breaker for that circuit it was good, we put the pies in a pot and finished cooking them on the gas stove. while eating , the microwave power restored and told us so by the little "beep" it makes when its finished cooking.
Any suggestions as to what overheated and restored while the power was temporarily someplace else?
We had this happen last week to our Magic Chef microwave. It works, then shuts down and then after 10 minutes or so it starts back up again. During this time, I removed it and tested the outlet it was plugged into (it was fine) and tested the microwave on another outlet I knew was good (it didn't worked) so I know it's the microwave. I also noticed the bottom of it was very hot. I am taking it back to my dealer but I wonder if this is a known problem with these microwaves? It seems I found a few posts with folks that have had a similar problem. Is this a defect or a protection mechanism so it doesn't burn up? The owners manual was silent.
__________________
Gobrowns is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fleetwood 2011 40X Towing Electrical Problem Mojo13 Fleetwood Products Owner's Forum 4 04-05-2012 10:06 AM
12 Volt Problem Riverdog Travel Trailer Discussion 16 04-02-2012 07:13 PM
Interior light Problem 2004 Southwind emmi Class A Motorhome Discussions 4 03-31-2012 06:37 PM
Help, please! 40G Electrical Problem M2HB Fleetwood Products Owner's Forum 7 03-31-2012 02:15 PM
Is fiberglass cracking a problem? see pics newrvlady iRV2.com General Discussion 5 03-31-2012 08:52 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.