Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Travel Trailer Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2013, 03:38 PM   #1
XLI
Junior Member
 
Join Date: May 2013
Posts: 6
No clearance lights - please help troubleshoot

My clearance / marker lights aren't working on my new-to-me 2006 Dutchman Kodiak 236 expandable. Brake lights and turn signals work. The 7-pin plug on my tow vehicle shows proper voltage so I think its something on the trailer. The junction box under the trailer appears fine and connections look good. Is there a fuse somewhere for the trailer lights? Thoughts on why they're not working? Thanks.
__________________

__________________
XLI is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-05-2013, 03:58 PM   #2
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,211
If you take a cover off a light, use a meter or test light to see if you have 12 v (+) at the socket. Use a jumper wire from a good ground source up to the light. It could be a bad ground, this test will show that if it is the case.

It would help us if you list details on your trailer, you can add it to your signature.
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 07-05-2013, 04:54 PM   #3
XLI
Junior Member
 
Join Date: May 2013
Posts: 6
Wouldn't you know it, after needing with it, the lights are now working. Don't know why. Thanks anyway.
__________________
XLI is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.