Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Travel Trailer Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-02-2011, 05:28 PM   #1
Junior Member
 
holts1991's Avatar
 
Join Date: May 2011
Location: northland
Posts: 5
norcold 6062 gas works, a/c doesn't

Hi,
I slide temp switch to coldest, slide mode switch to auto, storage switch to normal and it wont work. It won't even switch to gas. When I switch to gas it works fine. After reading the manual front to back, I'm wondering if I need a battery hooked up. I have a battery in now, but it's dead. The manual talks about needing 12v, but why does the gas work? Thanks for reading and hopefully helping. The trailer is as level as I can get.

Dean
__________________

__________________
holts1991 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-02-2011, 07:12 PM   #2
Senior Member
 
OneRVer's Avatar
 
Triple E Owners Club
Join Date: Aug 2010
Location: Pacific Northwest
Posts: 723
Interesting about the gas. I know that the control board does need 12 VDC for the fridge to work.
__________________

__________________
1997 Triple E Empress, Freightliner Chassis, CAT 3126 w/ 275 horse's.
MD 3600 Tranny, 2011 Ford Escape Hybrid w/Blue Ox tow bar and Roadmaster Base Plate.
Amsoil Synthetic Oil only for my baby.
OneRVer is offline   Reply With Quote
Old 05-03-2011, 11:20 AM   #3
Junior Member
 
holts1991's Avatar
 
Join Date: May 2011
Location: northland
Posts: 5
Does the inverter send 12v to the fridge or do I need a battery to do that?

Thanks.
__________________
holts1991 is offline   Reply With Quote
Old 05-03-2011, 11:52 AM   #4
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,748
Welcome Dean to irv2.
Yes the inverter or a converter will supply your 12V if your plugged in off shore power cord.
The control needs 12V as stated.
You have a fuse on control board for the electric heating elements that maybe blown or you have a defective element.
Your AC cord is plugged in and you have 120 feeding electric outlet from your load center, right?

6062 Manual
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 05-03-2011, 12:05 PM   #5
Junior Member
 
holts1991's Avatar
 
Join Date: May 2011
Location: northland
Posts: 5
Yes, I am plugged into 120v. I'll check the fuse when I go up there. Is there a way to check the element (with a multi-meter maybe?). I do have 120v to the fridge because the fridge works on gas and the panel lights up. Is the control panel in the back of the fridge?

Thanks.
__________________
holts1991 is offline   Reply With Quote
Old 05-03-2011, 02:46 PM   #6
Junior Member
 
holts1991's Avatar
 
Join Date: May 2011
Location: northland
Posts: 5
I'm not going up to the camper till the 13th of May. I will post the results after I try those fixes. Thanks for all of our help.
__________________
holts1991 is offline   Reply With Quote
Old 05-31-2011, 12:43 PM   #7
Junior Member
 
holts1991's Avatar
 
Join Date: May 2011
Location: northland
Posts: 5
Well, I'm back. I checked the fuses. Both are good. The board must be bad. I am going to replace it and let you know if that works. Thanks
__________________

__________________
holts1991 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fridge works on gas, not on 120v noozeyeguy National RV Owner's Forum 2 01-29-2011 11:00 AM
Summer Ready Basement A/C Pubtym Winnebago Industries Owner's Forum 16 07-26-2010 03:28 PM
Kit Kamper Projects - Project #10, A/C Cover RedneckExpress Vintage RV's 1 06-04-2008 07:27 AM
Norcold 4-dr elec vs gas cooling? wagonmaster2 RV Systems & Appliances 4 05-18-2007 05:07 PM
norcold Refer model 6062 Jerry C RV Systems & Appliances 5 08-13-2005 01:16 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.