RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Gear and Product Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-04-2019, 04:35 PM   #1
Senior Member
 
Join Date: Aug 2015
Posts: 124
Problem with Yamaha EF 3000ise

I just bought this gen used off my wifeís best friend. Itís only a few years old and they used it as many times. Iím having problems with it stalling 4,5 even up to 7 times upon initial start up. Once it stays running it will run all day long. Any ideas what could be going on?
__________________

jayman_1975 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-04-2019, 04:37 PM   #2
Senior Member
 
450Donn's Avatar
 
Join Date: Jun 2006
Location: Dallas,OR
Posts: 3,586
Carb rebuild.
__________________

__________________
Don and Lorri
2007 Dodge 3500 dually
Resident Dummy.
450Donn is online now   Reply With Quote
Old 08-04-2019, 05:28 PM   #3
Senior Member
 
Isaac-1's Avatar
 
Join Date: Jun 2016
Location: SW Louisiana
Posts: 3,617
My first guess if the carburetor is gummed up, you can try running some cleaner through it, but you will probably end up replacing it (these don't tend to be rebuildable)
__________________
2002 Safari Trek 2830 on P32 Chassis with 8.1L
Isaac-1 is offline   Reply With Quote
Old 08-04-2019, 06:16 PM   #4
Senior Member
 
bob caldwell's Avatar


 
Join Date: May 2017
Location: Vancouver Wash
Posts: 5,481
Does it have an Economy mode?........If the little motor on top of carb doesn't return to idle, it'll hold butterfly open some, and be a hard starter..
__________________
2010 Rockwood Sig Ultra lite 5er 8280......'99 Ram 2500, Cummins. 4x4.....Pullrite Superglide.......Use to work in calender factory.....got fired for tak'n a few days off.....
bob caldwell is offline   Reply With Quote
Old 08-04-2019, 08:08 PM   #5
Senior Member
 
Join Date: Aug 2015
Posts: 124
Quote:
Originally Posted by bob caldwell View Post
Does it have an Economy mode?........If the little motor on top of carb doesn't return to idle, it'll hold butterfly open some, and be a hard starter..
Yes it has eco mode.
jayman_1975 is offline   Reply With Quote
Old 08-08-2019, 08:42 PM   #6
Senior Member
 
Join Date: Aug 2015
Posts: 124
Turns out it was low on oil ��*♂️
jayman_1975 is offline   Reply With Quote
Old 08-17-2019, 06:57 PM   #7
Senior Member
 
Join Date: Apr 2019
Posts: 232
Quote:
Originally Posted by jayman_1975 View Post
Turns out it was low on oil ��*♂️
It might have multiple issues. What I heard you described was a hard start, but once running it was fine. Low oil won't behave that way where it stays running all day. I have the EF 2000isv2 and run it every day. It has more than 3k hours on it.
Mtn. Lion is offline   Reply With Quote
Old 08-17-2019, 07:35 PM   #8
Senior Member
 
Join Date: Jul 2014
Posts: 19,134
Makes sense to me.
The little bit of heat generated during the 5 to 7 short runs warmed up the oil enough to expand it above the cut off level.

Add a bit of oil and its fixed.
twinboat is online now   Reply With Quote
Old 08-18-2019, 03:23 AM   #9
Senior Member
 
Join Date: Aug 2015
Posts: 124
Quote:
Originally Posted by twinboat View Post
Makes sense to me.
The little bit of heat generated during the 5 to 7 short runs warmed up the oil enough to expand it above the cut off level.

Add a bit of oil and its fixed.
Yup thatís exactly what would happen. It was just a minuscule amount low so it would keep re startling but shut down till it warmed up just a hair and then it was good to run all day. Iím very happy this was the only issue.
__________________

jayman_1975 is offline   Reply With Quote
Reply

Tags
problem



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yamaha ef 3000ise crewcab42 RV Systems & Appliances 6 11-10-2013 06:40 AM
yamaha ef 3000ise crewcab42 RV Systems & Appliances 0 09-05-2013 10:46 AM
Yamaha EF2400is YODA 5th Wheel Discussion 1 08-15-2005 04:56 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×