Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Technology: Internet, TV, Satellite, Cell Phones, etc.
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2014, 09:42 PM   #1
Member
 
LandN's Avatar
 
Jayco Owners Club
Join Date: Nov 2013
Location: near Austin, Texas
Posts: 37
"Cookbook" for non-tech folk??

I'll admit up-front I don't know much about modern-day AV systems. Our 10-year old coach has more technology that I've ever had in one place. With a Winegard DirecTV antenna, an over-the-air antenna, a DirecTV SD D-12 receiver, a Winegard Amplified Video Distribution Switch [AVDS], an RCA RTD300 Home Theater System, a Toshiba HD flat-screen TV, and the original big-tube bedroom TV, there are more pieces than I've been exposed to.

With the over-the-air antenna or campground cable, I'm pretty ok. We can at least get local weather - unless we're someplace where's no cable and no local stations, which has happened.

With everything else, though, it seems to work one time, then not when I try it another time. For example, we used the satellite our last trip, and I left the receiver in the rig instead of bringing it into the house and changing the satellite type for use there. This trip, though, I get a No Video Signal message. I played a DVD before; now I can get some audio (but reduced), but no picture. I have no clue what makes the sound come from the TV one time, from the home theater another.

When I occasionally stand in front of the TV and go through everything, by the time I do finally get something to work I'm so frustrated that I don't remember how I got there! I know I need to put together some kind of SOP of "if you want this, then do..." I wondered if anyone might have laid the groundwork for this at some point, and I just can't find it when I do a search? Thanks for any suggestions.
__________________

__________________
Larry and Nancy
2016 Jayco Greyhawk 29MV
2013 GMC Sierra 1500 crew cab toad
LandN is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-07-2014, 07:06 AM   #2
Senior Member
 
Coma's Avatar
 
Monaco Owners Club
Join Date: Nov 2010
Location: The Emerald Coast
Posts: 1,757
Every MH manufacturer does things differently, even between models. So, there is no standardized way to do this. Your MH manual should tell you how to work everything. Monaco has manuals back to 2001 for download, should yours be missing. You can also get the manual for each device for further understanding.

I redid all the connections when I upgraded our AV. I keep a flow sheet to make sure I select the correct buttons for infrequently used configurations, like cable to the back TV.

As a general rule, if I can't can't figure out a consumer device in about a minute. It's poorly designed.
__________________

__________________
Jim and Jennie, Cats=Bittles and Potter, 2000 Dynasty 350 ISC
2013 Silverado 4x4 Towed with R1200GS in bed.
PROV23:4 Do not wear yourself out to get rich; have the wisdom to show restraint.
Coma is offline   Reply With Quote
Old 11-07-2014, 07:59 AM   #3
Senior Member
 
macantic's Avatar
 
Join Date: Feb 2012
Location: Aiken,SC
Posts: 1,025
Quote:
Originally Posted by LandN View Post
I'll admit up-front I don't know much about modern-day AV systems. Our 10-year old coach has more technology that I've ever had in one place. With a Winegard DirecTV antenna, an over-the-air antenna, a DirecTV SD D-12 receiver, a Winegard Amplified Video Distribution Switch [AVDS], an RCA RTD300 Home Theater System, a Toshiba HD flat-screen TV, and the original big-tube bedroom TV, there are more pieces than I've been exposed to.

With the over-the-air antenna or campground cable, I'm pretty ok. We can at least get local weather - unless we're someplace where's no cable and no local stations, which has happened.

With everything else, though, it seems to work one time, then not when I try it another time. For example, we used the satellite our last trip, and I left the receiver in the rig instead of bringing it into the house and changing the satellite type for use there. This trip, though, I get a No Video Signal message. I played a DVD before; now I can get some audio (but reduced), but no picture. I have no clue what makes the sound come from the TV one time, from the home theater another.

When I occasionally stand in front of the TV and go through everything, by the time I do finally get something to work I'm so frustrated that I don't remember how I got there! I know I need to put together some kind of SOP of "if you want this, then do..." I wondered if anyone might have laid the groundwork for this at some point, and I just can't find it when I do a search? Thanks for any suggestions.
All I can say is...I feel your pain!
__________________
Good Sam Life Members
Served in U.S.A.F.
macantic is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Do You Tip Your Service Tech at Newmar danleininger Newmar Owner's Forum 17 10-30-2014 09:37 AM
Prescott Folk Music Festival CampDaven Just Conversation 0 09-29-2014 11:47 AM
Dina tech info? DSRTDWELR Class A Motorhome Discussions 1 09-13-2014 02:58 PM
Cool Tech out - Mopar Harness In osok Toads and Motorhome Related Towing 2 08-03-2014 06:51 PM
New coach horrible walk thru tech Rickashby77 Thor Industries Owner's Forum 16 07-10-2014 09:15 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.