RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Technology: Internet, TV, Satellite, Cell Phones, etc.
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-30-2014, 02:41 PM   #1
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 16,919
Rand McNally RVND7730 + Rand McNally dock

My computer is windows 8.1 OS. I had Rand McNally dock downloaded and working normally. It suddenly stopped responding. I deleted it, downloaded a new one, and it does not recognize my 7730 to enable installation. Anyone have a clue what's happening? I sure do not, other than suspect it is a software conflict or setting in my computer.
__________________

__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-02-2014, 09:31 PM   #2
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 16,919
Problem was not my computer. RM tech support today said to return the 7730 for either repair or replacement. Today a pop-up said the UUID file was corrupt or missing.
__________________

__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Old 12-03-2014, 03:51 PM   #3
Senior Member
 
Fred and Bonnie's Avatar
 
Workhorse Chassis Owner
Join Date: Jan 2002
Location: Pacific Northwest or SoCal
Posts: 2,944
Send a message via ICQ to Fred and Bonnie
Ray, have you tried another USB cord. On mine some cords word, the one from RM does not.


Fred
__________________
Fred and Bonnie
2005 Dolphin LX 6375
Abby, Ruffles & Scarlett, "The Cats"
Fred and Bonnie is offline   Reply With Quote
Old 12-04-2014, 09:02 AM   #4
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 16,919
Quote:
Originally Posted by Fred and Bonnie View Post
Ray, have you tried another USB cord. On mine some cords word, the one from RM does not.


Fred
No, didn't use a different USB cord, just the RM which used to work before I did an update to the 7730 last month. The RM tech couldn't do anything by remote so emailed a pre-paid UPS shipping label and instructed me to send my unit back for either repair or replacement.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Old 12-04-2014, 03:15 PM   #5
Senior Member
 
JacknKay's Avatar
 
Tiffin Owners Club
Join Date: Apr 2011
Posts: 597
Rand McNally RVND7730 + Rand McNally dock

Removed comment.


Sent from my iPad using iRV2 - RV Forum
__________________
Jack & Kay
2015 Allegro 32CA Ford Chassis
FMCA #341229
JacknKay is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
R U an RV Mutant too? flaggship1 Just Conversation 82496 Today 05:52 AM
2015 Entegra MH Dock Lights full of condensation or 1/3 full of water ?? Any body ?? Wade and Ann Entegra Owner's Forum 10 08-31-2014 05:53 AM
Parking diesel pusher in loading dock Jfhaas Class A Motorhome Discussions 14 08-14-2014 01:32 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.