RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Technology: Internet, TV, Satellite, Cell Phones, etc.
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2013, 03:10 PM   #1
Senior Member
 
Rolly Zimmer's Avatar
 
Join Date: Jan 2013
Location: SASKATOON, SK CANADA
Posts: 117
Weldex rear and side camera problem

Hi:

My weldex 7" colour monitor is giving me trouble. I have a 2006 Monaco Camelot, I have been having trouble with the monitor especially the rear camera part. Today I took the coach over to attempt to get checked and low and behold the rear picture was there and everything worked fine, after I had parked it 2 wks ago, not working, however, while we were doing some checks I lost the left camera which was never a problem even lost all three but now have only the right one working. The picture was going in and out on the rear but never had trouble with the side picture until today. We only removed the rear camera to have a look so after all of the above it appears to be something in the monitor. Anyone else have any problems this way? Is there a reset maybe that should be done? Thanks
__________________

Rolly Zimmer is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-08-2013, 05:37 PM   #2
Senior Member
 
Rolly Zimmer's Avatar
 
Join Date: Jan 2013
Location: SASKATOON, SK CANADA
Posts: 117
Cool

Guess what?

Went to coach and hour ago and now left picture with the right are on, still no rear.
__________________

Rolly Zimmer is offline   Reply With Quote
Old 08-08-2013, 06:03 PM   #3
Senior Member
 
Playtime III's Avatar
 
Holiday Rambler Owners Club
Join Date: Oct 2012
Location: Tampa FL
Posts: 675
Check the camera's connections to their "extension" cords to the monitor. My right and left cameras' were very loose (twist connector) at the camera end. They were easy to access once I pulled out the genny. My rear camera is still having issues. I keeps flipping contrast (some auto dimming feature?) depending on sun angle and shade. Unfortunately, I cannot access the back of the rear camera from the inside.
__________________
2006 HR Scepter 42DSQ
Playtime IV
Holiday FL
Playtime III is offline   Reply With Quote
Reply

Tags
camera



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.