Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Technology: Internet, TV, Satellite, Cell Phones, etc.
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2017, 07:53 AM   #15
Senior Member
 
Dale & Mark Bruss's Avatar
 
Join Date: Jul 2005
Posts: 1,001
Interesting, yesterday was the first time I saw that communication error. I just powered the controller down and the second time the Trav'ler seeked the satellites.

I would only suspect the controller, controller cable, or the Trav'ler. The coax cables have nothing to do with the controller box.
__________________

__________________
Dale & Mark Bruss
11 Years Full-Timing Now with a 2016 Bounder 33C
40' Travel Supreme winter residence
Lots of RV Information at www.dmbruss.com
Dale & Mark Bruss is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-03-2017, 07:54 AM   #16
Member
 
imUrlaub's Avatar
 
Tiffin Owners Club
Join Date: Jul 2017
Posts: 40
Quote:
Originally Posted by USMCRET View Post
I have the DirecTV version of the Trav'ler. I got the "No LNB voltage" code on my control box, which sounds similar to what the OP is dealing with. I researched this forum first and found that this is a common problem and the small cable between the LNB and the turret was most likely the issue. I called Winegard and had a replacement sent. When I removed the original cable, I was surprised to find no visual evidence of corrosion or anything else that had been reported on this forum. Nevertheless, replacing the cable cured the problem.

I'm sorry the OP spent that money to send the turret back. I'll bet the new cable cures it, and Winegard should be shamed for not doing a better job of helping the OP diagnose his issue.


I don't know what they found during the "rebuild" or, as you say, maybe not needed. But, coaxial cables break down and fail. The reason very often is due to change in impedance that diminishes the signal significantly.
__________________

__________________
imUrlaub is offline   Reply With Quote
Old 08-03-2017, 12:56 PM   #17
Senior Member
 
Freightliner Owners Club
Join Date: Apr 2004
Location: Apache Junction, Az
Posts: 619
When I had that issue, I traced it to the connector on the back of the remote panel. Redid it, and have since no issue.
Next, recently I did get the No LNB voltage, again, tech said to swap the cable. I have the email somewhere, but this got me to thinking.
The system is a stand-alone. Does not require a receiver to operator and lock on. I than realized how and why the tech instructed me to swap the small cables, in fact he suggested get 3 short cables (Purchase from anywhere) installed them. The system came up and I am still on those 3 standard cables.
Back to my story, as to why the system knows or Shows a "No LNB Voltage".

One cable is used to send a voltage to the LNB head, another cable is used to return that voltage to the control box, whereby, it will verify that the LNB has voltage. The system, has already verified that voltage is present in the remote and control box.
By using one cable, it confirms voltage on the return back to the box.

Hope this helps in trouble-shooting future problems
__________________
Dale&Susan, 08 Alfa Gold, DaGirlsRv,
08 Jeep Liberty_1600W Solar_660 AmpHr
gatorcq is online now   Reply With Quote
Old 08-03-2017, 01:10 PM   #18
Senior Member
 
frede's Avatar
 
Join Date: Dec 2010
Location: Fort Washington, MD
Posts: 112
Quote:
Originally Posted by Art E View Post
I'll be short as possible. I have a Winegard Trav'ler SK1000 for Dish network. It has a two year factory warranty. At two and a half years the "box" gave me an error message "no antenna communication." ... I called Winegard and was told I probably need a new cable, and they gave me the part number. I am waiting for the cable now...
I have the same error, but no way I'm taking it down and mailing it to them. Rarely ever used it when it worked. I would be interested in the cable part number and where to order it from.
__________________
Fred Edelkamp, USAF Combat Camera Retired
Betsy - 2004 Fleetwood Flair 33R F53 6.8 V10 20.5K | CHF front | Samson 245/70R19.5 | Bilstein HD | Safe-T-Plus | 5 Star Tune | TPMS | Blue Ox Alpha Autostop | 2006 Wrangler
frede is offline   Reply With Quote
Old 08-04-2017, 05:48 AM   #19
Senior Member
 
TVforMyRV's Avatar


Official iRV2 Sponsor
 
Overland Owners Club
Join Date: Nov 2013
Location: Ickesburg, PA
Posts: 717
Blog Entries: 1
TRAV'LER 25' Communication Cable Repair Replacement CL-SK06
__________________
Don & Anita Sweger
98 Overland Larado 4141SO
41' 325hp Cummins C8.3 Nicknamed "Lola"
Owners of: www.tvformyrv.com
TVforMyRV is online now   Reply With Quote
Old 08-04-2017, 05:00 PM   #20
Member
 
Art E's Avatar
 
Join Date: Aug 2004
Location: Millbrook, AL
Posts: 45
Angry Cable Received, BUT

I received the cable which Winegard told me to get, CL-SK26. Happy? No. The connector on each end is suppose to be the same. On this cable, one end is fine, the other connector is different so doesn't fit anything. I am just sick about this whole damned mess.
__________________
Art E

2004 Winnebago Sightseer 35'
Art E is offline   Reply With Quote
Old 08-04-2017, 05:28 PM   #21
Senior Member
 
Dale & Mark Bruss's Avatar
 
Join Date: Jul 2005
Posts: 1,001
Quote:
Originally Posted by Art E View Post
I received the cable which Winegard told me to get, CL-SK26. Happy? No. The connector on each end is suppose to be the same. On this cable, one end is fine, the other connector is different so doesn't fit anything. I am just sick about this whole damned mess.
The CL-SK26 is an extension cable. A replacement cable is CL-SK06.

You were close.
__________________
Dale & Mark Bruss
11 Years Full-Timing Now with a 2016 Bounder 33C
40' Travel Supreme winter residence
Lots of RV Information at www.dmbruss.com
Dale & Mark Bruss is online now   Reply With Quote
Old 08-05-2017, 11:13 AM   #22
Senior Member
 
Join Date: Feb 2013
Posts: 614
Another post showing just how bad and dishonest of a company Winegard is and what untrained CS reps they have.

If there was nothing wrong with the turret they should have put it back in the box and returned it telling you it was OK. And given you free return shipping and apologized for the poor diagnosis their tech gave you. I would be on the phone demanding a refund and if not calling your CC company to dispute the charge.

In recent years I have found you may as well ask the greeter at Walmart for the answers I have gotten from them. Very sad.
__________________
az99 is offline   Reply With Quote
Old 08-05-2017, 11:06 PM   #23
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,077
I spoke with a Former Winegard Dealer that I called during my experience? with Winegard. He told me he no longer deals with them and refuses to sell their products any longer. His biggest beef was not being able to perform repairs. Everything had to be sent back.
As I said in my earlier posts, I can't believe they are still in business. The WORST Customer Support I have ever experienced.
__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Old 08-06-2017, 08:28 AM   #24
Senior Member
 
pcurt23's Avatar
 
Join Date: Apr 2010
Posts: 1,295
Quote:
Originally Posted by Art E View Post
I'll be short as possible. I have a Winegard Trav'ler SK1000 for Dish network. It has a two year factory warranty. At two and a half years the "box" gave me an error message "no antenna communication." I called Winegard and the sent instructions. I had to remove the entire turret (35 lbs) box it up and ship to them. They made repairs and shipped it back, at my expense, total of about $550.00. So, I had to reinstall it.. Did I mention I am 76 years old? So I reinstalled it, hooked it all up, turned it on and received message on box "no antenna communication." I was beyond angry. I called Winegard and was told I probably need a new cable, and they gave me the part number. I am waiting for the cable now.

Why is it that Winegard doesn't have any local repair shops? The only way to get a Trav'ler dish repaired is to ship it back to them!

Also, they should have had me try replacing the cable first and if that did not work then go through the process of removing and shipping turret.

Even when I get the new cable I'm not sure it will fix the problem. I am 6 weeks into this project and down about $600.00.

Has anyone else experienced this problem?
I experienced the very same problem on my Direct tv dish. I called all the authorized repair people in the area and as usual no one was available for at least a month. The last dude I called was helpful and as I described the error he said it is almost always the communication cable on the roof. Also as usual he had no spare parts in hand. But with his information I (like you ) ordered the cable and fixed it myself.

So this is why we "fix" things ourselves. First, no one is available and unless you "camp" next to the place you bought from you can not get an appointment until next year. Second, finding the person with the exact knowledge when you need them is just luck. And third, you know your equipment better than anyone.

So do not waste time second guessing yourself. The frustration is that these type problems do not repeat themselves and your new knowledge is fairly useless.
__________________
Pcurt
2007 Fleetwood Bounder 38V
pcurt23 is offline   Reply With Quote
Old 09-05-2017, 12:10 PM   #25
Member
 
Art E's Avatar
 
Join Date: Aug 2004
Location: Millbrook, AL
Posts: 45
Problem Solved Finally

So, Winegard told me to ship the turret back (on their dime) and to include the cable and control box. Turns out it was the control box. I still say this is a hell of a way to run a railroad. Customers should not have to be doing this. Winegard needs to allow dealers to perform repairs.
__________________
Art E

2004 Winnebago Sightseer 35'
Art E is offline   Reply With Quote
Old 09-05-2017, 12:53 PM   #26
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,077
Quote:
Originally Posted by Art E View Post
So, Winegard told me to ship the turret back (on their dime) and to include the cable and control box. Turns out it was the control box. I still say this is a hell of a way to run a railroad. Customers should not have to be doing this. Winegard needs to allow dealers to perform repairs.
Glad to hear your back in satellite heaven again.

Nuff said about this company and how they conduct business.
__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Old 09-07-2017, 05:05 PM   #27
Senior Member
 
DebbieMH's Avatar


 
Entegra Owners Club
Join Date: Oct 2012
Location: Louisiana & Alabama
Posts: 2,484
This is why I'm having a RF Mogul installed on Monday ... tired of dealing with Winegard ... and all the errors.
__________________
Lynn & Dan Hochradel, & fur kids Carl & Alvin
2015 Entegra Anthem 44B, Dodge Ram 1500 Quad Cab
DebbieMH is online now   Reply With Quote
Old 09-07-2017, 07:12 PM   #28
Senior Member
 
Join Date: Jan 2015
Posts: 580
When I have an out of warranty issue the first place I check for information is this forum. Almost any issue that comes up with the RV someone else has already had it and found a fix. The second place is the internet.
__________________

__________________
redcolorado is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trav'ler for Dish v. Trav'ler for Direct modified for Dish TXBart Entegra Owner's Forum 15 06-16-2017 06:20 AM
Winegard Trav'ler 3500 problem aaamarine Technology: Internet, TV, Satellite, Cell Phones, etc. 5 11-03-2016 10:42 AM
Winegard Trav'ler Slimline SK-3005 problem aaamarine Technology: Internet, TV, Satellite, Cell Phones, etc. 1 02-26-2014 04:09 PM
Winegard Trav'ler turret problem aaamarine Technology: Internet, TV, Satellite, Cell Phones, etc. 1 11-20-2012 10:33 AM
Winegard Trav'ler SK3005 DiercTV in the North Pigman Technology: Internet, TV, Satellite, Cell Phones, etc. 4 07-24-2009 06:58 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.