Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Technology: Internet, TV, Satellite, Cell Phones, etc.
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-10-2017, 03:18 PM   #1
Member
 
DTRAWFORD's Avatar
 
American Coach Owners Club
Join Date: Aug 2015
Location: UK East Midlands
Posts: 71
Wingard aerial problem

Here is a question for all you knowledgeable folk output there!
Our Wingard aerial on a 2008 AC Tradition has an electronic controller which has four buttons.
When we bought from a dealer I was told that the control unit needed replacing as it would not raise. The control unit being no longer made they had sourced a new one that a spares supplier had got in stock.
This was wired up and success it worked!
A few weeks later it would not raise again, but if you lifted the aerial up slowly the other functions worked to rotate or return to travel position.
An engineer came to look at it whilst I was away and refitted the old unit again and it worked for a while again!
Now it is showing the same fault again.
The aerial is well lubricated.
Has anybody come across this problem?
__________________

__________________
DTRAWFORD is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-11-2017, 09:57 PM   #2
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 1,952
This is just a guess, but since power for the antenna comes from the controller it's possible the cable has some corroded connections reducing the power to the antenna.
__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'12 Jeep JK Wrangler Sport and/or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wyler Aerial Tramway El Paso rgvtexan Just Conversation 2 04-03-2017 08:41 AM
Aerial America on DISH sd75mac iRV2.com General Discussion 9 03-31-2016 08:15 PM
Aerial video Moabi Park / Pirates Cove Needles CA compute42 Camping Locations, Plans & Trip Reports 3 04-15-2015 04:40 PM
Freightliner Factory Aerial Picture Butte64 Freightliner Motorhome Chassis Forum 4 08-26-2012 08:31 PM
Wingard TRAV'LER DIRECTV Slimeline KU/KA install lalow08 National RV Owner's Forum 2 02-26-2009 10:21 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.