RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-16-2015, 01:01 AM   #1
Senior Member
 
John USA's Avatar
 
Rexhall Owners Group
Join Date: Jun 2015
Location: East of Tacoma, WA
Posts: 361
Blog Entries: 18
Generac Q-55, test #6, 2.3 ohms vs 1.43 specs

My generator quit on a recent trip. It had 89 hour on it, ran for 22 hours, and then no joy.

No AC output. Red light on voltage regulator not on.

I have the diagnostic test manual, and am working through the troubleshooting steps.

When performing test 6, Stator DPE Winding, it calls out for 1.43 ohms at 68 degrees. It also says "Actual readings may vary dependent on ambient temperature".

I don't know how much variance to allow for ambient temperature. Temp was about 78f, and I measured 2.3 ohms.

Is 2.3 ok?

Also, during generator start up, the red light will come on for a couple seconds, and then go out. So, it seems like it is getting field boost, but when that drops out, something else isn't kicking in to keep the VR active.

Field excitation test = 99v. Not sure if that is ok or not, either. The manual is a little obtuse.

Test 5-pass
Test 8-pass

Test 4, 7, 9 not done yet.
__________________

__________________
1996 Rexhall xl3400
Ford 460
Tag axle
John USA is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-16-2015, 12:02 PM   #2
Senior Member
 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Dec 2014
Location: Northeast Ohio
Posts: 184
When measuring ohms at that low of a scale, what does your meter read when touching the two leads together?

I have a Fluke DVOM and I read .5 when touching my leads together (unless I really rub them together I can get .2), so I would subtract .5 from a 2.3 reading and get 1.8. The .5 is resistance through the leads and/or dirty tips on the leads.

1.8 at 10 higher is not that far off from 1.43.
__________________

__________________
2000 Fleetwood Southwind 32V - Ford F53 V10 6.8L
Randalpho is offline   Reply With Quote
Old 07-16-2015, 02:54 PM   #3
Senior Member
 
John USA's Avatar
 
Rexhall Owners Group
Join Date: Jun 2015
Location: East of Tacoma, WA
Posts: 361
Blog Entries: 18
Excellent point, I didn't consider that. I'm using a Fluke also, I'll check the tip to tip reading, and do the math.
__________________
1996 Rexhall xl3400
Ford 460
Tag axle
John USA is offline   Reply With Quote
Old 07-16-2015, 10:17 PM   #4
Senior Member
 
John USA's Avatar
 
Rexhall Owners Group
Join Date: Jun 2015
Location: East of Tacoma, WA
Posts: 361
Blog Entries: 18
Update: I think the problem is solved.

I completed the remaining tests. Test #9 is "Check Field Boost".

Essentially, this is checking the control board for boost voltage to both the VR and rotor.

The test, as outlined in the Diagnostic Manual, failed.

Cross check by powering up the generator and checking the output pin for DC voltage showed a run up in voltage, followed by a quick decline, which would correlate to the VR led coming on momentarily, and then going out.

Time to order a control board.
__________________
1996 Rexhall xl3400
Ford 460
Tag axle
John USA is offline   Reply With Quote
Reply

Tags
test



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.