RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-07-2013, 07:18 AM   #1
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
Help! Hot water heater isn't starting?

Hi folks. Need a little help please. We have a new 2013 Coachman Mirada 34bh with an electronic ignition dometic hot water heater. We are on our first long trip but have has several successful weekends with no problems. This morning I discovered that for some reason our hot water heater decided not to work. We have the electronic ignition and when I flip the switch inside it normally clicks until it lights, but now it sits quietly.

The indoor switch is getting power- it lights up blue when I turn it on. I double checked breakers--nothing popped.

Per instructions on the metal door outside, I turned it off and waited 30+ seconds and tried again--nothing.

I'm. Lose to a camping world if I need parts but don't know where to begin? Help??
__________________

__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-07-2013, 07:19 AM   #2
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
(Sorry about the typos--smart phone keys...'nuf said.)
__________________

__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 08-07-2013, 07:36 AM   #3
Senior Member
 
Join Date: Apr 2012
Posts: 1,495
Presume you have propane and it works with other appliances. Try that first.

Then I suggest you have someone activate the HW switch while you have the outside door open and look or listen for a spark when the switch is selected. Sometimes the spark gap is a problem, or if the insulator is cracked it might short out. Had to replace my igniter electrodes one time because of a crack. Check for debris spiders etc around the igniter probe areas also.

The next check you can do with your multimeter. There will likely be a propane activation selonoid near the heater. See if that selonoid is working when you activate the on switch. You could just put your hand on the selonoid and feel the action also.

Hope this helps
Libero is offline   Reply With Quote
Old 08-07-2013, 08:12 AM   #4
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
Thanks. I already verified that there is no spark action when I look while wife turns on switch. And it's clean as new in there so I don't think we have debris problems yet.

Does the igniter make noise even if it's too far away or too close to make a spark? I get no clicking noises at all?
__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 08-07-2013, 08:19 AM   #5
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
Also..what does that solenoid look like? I'm gonna be reaching in w my hand so kinda want a target to aim for.

Thanks much
__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 08-07-2013, 09:20 AM   #6
Senior Member
 
Join Date: Apr 2012
Posts: 1,495
Re solonoid

Trace the gas line back from the burner, it will go into a box like device with 12v wires connected to it, I think most HW systems have a solenoid to open/close the propane flow as appropriate. The line from the tank will also go to this selonoid,

It only takes a small amount of debris to interupt the flow of propane in the very small orfice leading to the flame chamber. I cleaned my fridge lines with air and it cleaned out something I could not detect by looking at it.
Libero is offline   Reply With Quote
Old 08-07-2013, 09:45 AM   #7
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
So..blow some air into the area where the starter goes? Will do but I get no clicking noise to begin with. I verified no open 12v fuses. Kinda stuck here...
Attached Thumbnails
Click image for larger version

Name:	image-1647517350.jpg
Views:	76
Size:	490.1 KB
ID:	43736  
__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 08-07-2013, 09:52 AM   #8
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
Also--verified that I have plenty of LP- the refridge will run on it, plus my bypass where I connect a grill had LP too.
__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 08-07-2013, 09:53 AM   #9
Senior Member
 
Triker56's Avatar
 
Fleetwood Owners Club
Join Date: Jun 2009
Posts: 4,031
Make of heater may help.
Atwood sometimes blows a flame fuse that can be bypassed to see it it will work.

On edit see your picture. it is a Atwood.
At the brown wire unhook from the clear plastic fuse. bypass the fuse and hook brown wire direct. If it now works. Get a new fuse to replace bad one.
Triker56 is offline   Reply With Quote
Old 08-07-2013, 09:59 AM   #10
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
Also--mistake on original post. This is an Atwood water heater, not Dometic
__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 08-07-2013, 10:01 AM   #11
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
Quote:
Originally Posted by Triker56 View Post
Make of heater may help.
Atwood sometimes blows a flame fuse that can be bypassed to see it it will work.

On edit see your picture. it is a Atwood.
At the brown wire unhook from the clear plastic fuse. bypass the fuse and hook brown wire direct. If it now works. Get a new fuse to replace bad one.
Thank you for this! I yanked that fuse and boy is it tiny! Can't tell if it died or not... Can I just pull out that brown wire from the plastic housing without damaging it?? Or are you suggesting I cut it??
__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 08-07-2013, 10:14 AM   #12
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,579
Send a message via AIM to Statgeek Send a message via MSN to Statgeek Send a message via Yahoo to Statgeek
Quote:
Originally Posted by Statgeek View Post

Thank you for this! I yanked that fuse and boy is it tiny! Can't tell if it died or not... Can I just pull out that brown wire from the plastic housing without damaging it?? Or are you suggesting I cut it??
Update--tried bypassing the fuse with my pliers and still got nothing. Any other ideas?
__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2017 Ford F150 Lariat toad w/
Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 08-07-2013, 10:25 AM   #13
Senior Member
 
Kazoo Tom's Avatar
 
Join Date: Feb 2006
Location: Kalamazoo, Michigan
Posts: 1,184
I can't help you directly with trouble shooting the problem, at least not any more than the above posters.

You said it is a new 2013 motorhome? Have you called the selling dealer to see if they can provide any assistance as I suspect you are still under warranty? They might be able to locate a mobile tech to send out and fix your problem.
__________________
Tom and Barb
'07 Winnebago Voyage 35L
Workhorse W22 chassis FMCA 219315
Kazoo Tom is offline   Reply With Quote
Old 08-07-2013, 10:54 AM   #14
Registered User
 
Excel Owners Club
Retired Fire Service RVer's
Join Date: Nov 2010
Location: Farmington NM
Posts: 1,822
Call the dealer, call Atwood.
__________________

chief02 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounder: 2003 Bounder hot water heater wpitts1368 Fleetwood Owner's Forum 6 08-06-2013 04:43 PM
Atwood Water Heater won't re light jcwhitty RV Systems & Appliances 7 08-04-2013 09:52 AM
2014 Via/Reyo 25P tankless hot water heater iRV-in-a-SunStar Winnebago Industries Owner's Forum 5 07-30-2013 05:04 PM
Hot water heater not sparking smittythebea RV Systems & Appliances 6 07-26-2013 08:57 AM
Motor assist hot water heater hoses '02 Adventurer Ron & Dee Winnebago Industries Owner's Forum 2 06-01-2013 03:08 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.