Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2011, 11:41 PM   #15
Senior Member
 
beaverfever's Avatar
 
Join Date: Dec 2010
Posts: 770
Quote:
Originally Posted by rgreen45 View Post
The next time you get ready to light it after a day or two of no use, use a grill lighter. Light it first, then put it by the burner. Turn the gas on and see if you notice the output of LP blowing the flame.

This is a really strange problem. It's stuff like this why we're so fond of Beavers
ill try it in the a.m.
again thanks for vast knowledge and time
__________________

__________________
beaverfever is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-12-2011, 10:20 AM   #16
Senior Member
 
beaverfever's Avatar
 
Join Date: Dec 2010
Posts: 770
Quote:
Originally Posted by beaverfever View Post
ill try it in the a.m.
again thanks for vast knowledge and time
tried it and no gas
__________________

__________________
beaverfever is offline   Reply With Quote
Old 07-12-2011, 04:26 PM   #17
Senior Member
 
Join Date: Apr 2011
Posts: 250
Thinking its a sticky gas valve on the output of the LP tank. As mentioned in prior posts the stove keeps working after you switch to LP on the fridge and back to AC.
Valve issue stands out for me,as everything else works just fine.
Even if your coach has a solenoid to operate the valve I'm thinking its getting power. No power, no water heater or refrigerator on LP.
If you have never worked on this system, think it would be best to have it gone over by a licensed tech. An LP Fire can really end in a vary bad day.

Dick.
__________________
Airtool is offline   Reply With Quote
Old 07-12-2011, 07:25 PM   #18
Senior Member
 
rgreen45's Avatar
 
Join Date: Jun 2011
Location: Bradenton, Fl.
Posts: 705
Quote:
Originally Posted by beaverfever View Post
tried it and no gas
This now sends me back to a regulator issue.

We had a Beaver Contessa in the shop this week and I looked it over. The ASME tank just had a simple manual shutoff and the stove/range was a high end but nothing complicated. With the AquaHot and the fridge running on 120v, there's no demand on the propane system. When you create a minimal demand from the stove, maybe it takes the added demand of the fridge to open the regulator.

Take it to a reputable shop and explain the problem. Try to take it when the problem is likely to be present. I wish you were close to me!
__________________
rgreen45 is offline   Reply With Quote
Old 07-12-2011, 11:05 PM   #19
Senior Member
 
beaverfever's Avatar
 
Join Date: Dec 2010
Posts: 770
i'll take it in.
thank all you guys
__________________
beaverfever is offline   Reply With Quote
Old 07-16-2011, 05:44 AM   #20
Senior Member
 
rgreen45's Avatar
 
Join Date: Jun 2011
Location: Bradenton, Fl.
Posts: 705
Beaver, what have you learned about the propane issue? I'm very curious.
__________________
rgreen45 is offline   Reply With Quote
Old 07-17-2011, 09:27 AM   #21
Senior Member
 
beaverfever's Avatar
 
Join Date: Dec 2010
Posts: 770
Quote:
Originally Posted by rgreen45 View Post
Beaver, what have you learned about the propane issue? I'm very curious.
i have not had a chance to take it in yet. will probably be about two weeks
before we are back home and can do it.
will let you know as soon as we find out
__________________
beaverfever is offline   Reply With Quote
Old 07-18-2011, 05:52 AM   #22
Senior Member
 
rgreen45's Avatar
 
Join Date: Jun 2011
Location: Bradenton, Fl.
Posts: 705
Ok ..... I'll keep watching the thread and stop pestering you :-)
__________________

__________________
rgreen45 is offline   Reply With Quote
Reply

Tags
propane



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
propane switch problem bandmbrown MH-General Discussions & Problems 5 11-10-2010 04:36 AM
W20 Ignition Switch Problem roger1938 Workhorse and Chevrolet Chassis Motorhome Forum 6 08-20-2010 06:39 PM
tire inflation problem Marinelender MH-General Discussions & Problems 14 07-25-2010 10:18 AM
water ingestion problem puts4doe MH-General Discussions & Problems 5 06-30-2010 09:37 PM
problem with propane extension hose Bob C Winnebago Industries Owner's Forum 7 06-21-2005 09:46 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.