RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-08-2019, 07:48 AM   #1
Junior Member
 
bepsi57's Avatar
 
Fleetwood Owners Club
Join Date: Sep 2019
Location: Waco, Tx
Posts: 5
Rookie Mistake

Hello fellow Rv'ers…. excited to be a member in your community. My first post and it's about a problem.
As we were closing up Rv in preparation to leave, (Fleetwood Expedition, 08) we missed an important step, raise the jacks. Never heard anything as we pulled away, we guess that there is a safety built in and jacks raised. Problem is once we arrived home, none of the 3 slides work, and the jacks no longer work. We assume we tripped something, now to narrow it down and where to start?

Thanks for your help,
__________________

bepsi57 is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-08-2019, 07:56 AM   #2
Senior Member
 
Just For Fun's Avatar
 
Join Date: Feb 2012
Location: Southern California
Posts: 1,347
Quote:
Originally Posted by bepsi57 View Post
Hello fellow Rv'ers…. excited to be a member in your community. My first post and it's about a problem.
As we were closing up Rv in preparation to leave, (Fleetwood Expedition, 08) we missed an important step, raise the jacks. Never heard anything as we pulled away, we guess that there is a safety built in and jacks raised. Problem is once we arrived home, none of the 3 slides work, and the jacks no longer work. We assume we tripped something, now to narrow it down and where to start?

Thanks for your help,
Check to see if those HWH(?) jacks are spring loaded/tilt to the side if you drive off with them down. If yes, simply pull them back into position and retry to retract them.

Sometimes we have to learn the hard way. We all do. Good luck.
__________________

__________________
2006 Monaco Signature 45' Commander IV ISX 600
2013 Avalanche toad
And a rather large and very hairy Bear for a traveling companion
Just For Fun is offline   Reply With Quote
Old 09-08-2019, 08:02 AM   #3
Senior Member
 
96Bounder1st's Avatar
 
Monaco Owners Club
Fleetwood Owners Club
Join Date: Sep 2016
Location: Manitoba
Posts: 441
My guess would be to turn of the battery disconnects and if that doesn’t reset things start looking for fuse locations.
All the best and things will turn out.

Welcome to IRV.


Terry & Pat
__________________
1996 Fleetwood Bounder 36S, 2015 Equinox V6.
P32 7.4 L. AKA Marjorie
Coming Sept 2019 a 2002 Monaco Windsor 40PKD.
96Bounder1st is offline   Reply With Quote
Old 09-08-2019, 08:21 AM   #4
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 38,372
Hi ! Welcome to IRV2! We're sure glad you joined the gang!

We have air leveling only so can't help with that problem. Hope it turns out to be something simple!

Good luck, happy trails, and God bless!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 09-08-2019, 08:30 AM   #5
Dom
Senior Member
 
Join Date: Apr 2018
Posts: 268
Are they electric or hydraulic? Is you touch pad beeping and flashing when you try?
Dom is offline   Reply With Quote
Old 09-08-2019, 09:16 AM   #6
Junior Member
 
bepsi57's Avatar
 
Fleetwood Owners Club
Join Date: Sep 2019
Location: Waco, Tx
Posts: 5
Rookie Mistake

Thanks all for the quick replies, I did fail to mention several details. Jacks are Power Gear. As of now, nothing works, the jack system panel does nothing, slides do nothing. Have yet to attempt a fix, wanted to get hubby some info before starting on it.
Also, the rig was level and brakes on when we attempted to use slides and set jacks again..
bepsi57 is online now   Reply With Quote
Old 09-08-2019, 09:37 AM   #7
Senior Member
 
Kahoona's Avatar


 
Freightliner Owners Club
Join Date: Jul 2015
Location: Conch Republic
Posts: 1,061
First find the fuses. Pull them and test them, don't just look at them. Call the support at Lippert (power gear) and ask them if they will tell you how to reset. This is an electric or electronic problem first off since nothing works. See if you can get the troubleshooting guide (if you don't have it already) I think support has it online. It will tell you haw to check for 12v in several places to see if you have current.
__________________
33' 2008 National Tropical on a Freightliner chassis.RVM#189
Kahoona is offline   Reply With Quote
Old 09-08-2019, 10:46 AM   #8
Senior Member
 
winniman's Avatar
 
Join Date: Jan 2013
Location: Muskoka Ontario Canada
Posts: 2,183
I guess you learned the importance of never leaving without doing a final walk around the rv. One I recently heard which I thought was good was, "the rv has six sides, be sure to check them all. " Hope you get your problems sorted out. Most newer rvs will retract the jacks if you try to put it in gear. Im not sure how that would blow a fuse, but anything is possible.
__________________
2000 coachmen santara 370 5.9 cummins isb
winniman is offline   Reply With Quote
Old 09-08-2019, 11:11 AM   #9
Junior Member
 
bepsi57's Avatar
 
Fleetwood Owners Club
Join Date: Sep 2019
Location: Waco, Tx
Posts: 5
Rookie Mistake

Problem with our "rookie" mistake is we aren't rookies, lol, just missed a step, a big one. We have a routine we are good with but just not this time, ugh.
We have attempted the aux battery reset, nothing happens. Reset all the electric breakers on back panel in closet.
Next is … to be determined..
bepsi57 is online now   Reply With Quote
Old 09-09-2019, 03:02 AM   #10
Senior Member




 
Join Date: Mar 2015
Posts: 1,911
Checklist, checklist, checklist!!!!!!!
__________________
Sue and Tom

2015 Winnebago Vista 36Y
Sue46 is offline   Reply With Quote
Old 09-09-2019, 10:08 AM   #11
Senior Member
 
Kahoona's Avatar


 
Freightliner Owners Club
Join Date: Jul 2015
Location: Conch Republic
Posts: 1,061
Please keep us posted when you find out what it is. I have dragged jacks in the past in spite of many years of camping. I also have Power Gear jacks and it might help to know in case I do it.
__________________
33' 2008 National Tropical on a Freightliner chassis.RVM#189
Kahoona is offline   Reply With Quote
Old 09-09-2019, 12:32 PM   #12
Junior Member
 
bepsi57's Avatar
 
Fleetwood Owners Club
Join Date: Sep 2019
Location: Waco, Tx
Posts: 5
Contacted Fleewood CS today and they sent diagrams of the Battery Control Center, and where to reset them as that controls the slides, and diagram of where to reset the jacks. As soon as hubs gets home tonight we will cross our fingers and try that. Will let everyone know, thanks for the support
bepsi57 is online now   Reply With Quote
Old 09-10-2019, 12:44 PM   #13
Senior Member
 
tlkhorses's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: May 2012
Posts: 311
If you are in Waco, there's some guys out on Tinsley Road that I have used for years that are good if you need it.
__________________
Terri & Maria, Staci, Penny, Bailey and the rest of our Norwich Terriers
2019 Newmar Ventana 4369
2015 Ford Edge Titanium
tlkhorses is offline   Reply With Quote
Old 09-11-2019, 10:20 AM   #14
Junior Member
 
bepsi57's Avatar
 
Fleetwood Owners Club
Join Date: Sep 2019
Location: Waco, Tx
Posts: 5
Rookie Mistake

So, the RV is fixed! After speaking with Fleetwood and them sending wiring diagrams (ughh), we tried what they suggested and others on this post had to, but having the diagram we thought, no problem, we got this. Hubs worked on checking all fuses again and resetting breakers they suggested in the BCC box. Still no luck.
Fortunately our local RV repairman was kind enough to get us in Tuesday and it was fixed Wednesday.
The issue was not breakers in BCC, but inside the coach, behind the console, which we had check but missed the burnt out fuse, which actually was the culprit that also made the dash a/c not work. Even though Fleetwood said that issue was a secondary issue and should have nothing to do with slides and jacks.
So a shout out to Bellringers RV repair in Waco. He did tell us that the factory diagrams often don't match the actual wiring when coach was built, as factory would add mores wires etc. during production.
.59 cent fuse, 300.00 bill, lesson learned.
Thanks for all the suggestions and support. I love irv.2!

Jim and Betsi
Waco, Texas
__________________

bepsi57 is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Rookie" Mistake - hopefully I'm not the only one... Gregory0495 Entegra Owner's Forum 30 04-14-2015 02:57 PM
Rookie mistake.. Yep, I did it! EMD_Driver Excel Owner's Forum 10 01-28-2015 03:34 PM
Probably a rookie mistake; six weeks of owning Coach now Sidewinder4 Newmar Owner's Forum 27 12-11-2014 02:18 PM
Rookie mistake (never trust friend) SPUTTER Travel Trailer Discussion 33 11-18-2012 10:11 PM
Awning Stuck (rookie mistake) JeffCanfora Toy Haulers Discussion 4 08-17-2011 01:14 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.