RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-12-2013, 01:43 AM   #1
Junior Member
 
Join Date: Jan 2013
Posts: 10
shurflo 4048 cycling

Installed a new shurflo 4048 a year ago. Had a hard freeze in MT in January, did NOT have the system winterized. Everything is back on line now, but the pump cycles about every 30-45 seconds. Runs for maybe 2 seconds then shuts off. Works fine under load, gives good pressure. Acts like a leak somewhere, but no visible water anywhere in the system. Suspect either the diaphragm was damaged in the freeze OR the bypass screw setting is wrong. After inspecting the pump, I reset the screws to spec. Could the bypass be too high/low?
__________________

montanaman42 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-12-2013, 02:49 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,063
Hello and We are glad to have you join us here and we look forward to reading off your adventures ans experiences. I am sure you will enjoy the website and forums. Good luck, stay safe and keep us posted.
You have a drop in water pressure in the system somewhere. Have you checked to see if it may be going into the fresh water holding tank?
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 02-12-2013, 02:02 PM   #3
Senior Member
 
Join Date: May 2011
Posts: 195
check to make sure your tank fill is off
newmar10 is offline   Reply With Quote
Old 02-12-2013, 02:06 PM   #4
Senior Member
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Jan 2013
Location: michigan-tip of the mitt
Posts: 1,441
Hard freeze broke it. Diapragm may have a tear or plastic housing (internal) is cracked,
__________________
HR 29 fks TT, 1 slide, Chevy Silverado, RVM 167
Next stop?
Previous rigs..2 Pickup campers,2 TT's, 3 DP MH's
t55watson is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.