Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2014, 06:10 PM   #1
Senior Member
 
jimbo2013's Avatar
 
Newmar Owners Club
Join Date: Aug 2013
Posts: 1,699
Question Starting batteries almost dead,

I drove 2,000 miles the starting batteries were showing about 13.5 all along the route.

I parked for 7 days, this morning it showed 11.2, but started.

Do the house batteries carry the starting load if the starting batteries are low?

Well after 10 minutes the voltage increased to about 12, then driving 4 hours the battery lite on & off most of the way, the lite went out now showing 13.2.

My guess is they can't hold a charge, I was going to pull them and have them load tested if I can find a place near the N Rim of the Gran Canyon

can't see the age with cables in the way, they are Interstate 31 MHD, they look sealed so may not be able to check levels.

Do they charge off the battery charger when parked

Other question if they need replacing do I need Group 31's, will a group 27 work?

Any other input appreciated.
__________________

__________________
Newmar Ventana 3933 | Miata close behind
1,060 Watts of Solar | 8 T-105 RE Batteries | Outback controls
HR 38 Endeavor
jimbo2013 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-25-2014, 06:58 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 15,853
You would need a " Emergency Start "or " Boost" switch on the dash to connect the two banks of batteries to start the coach.
Some coaches will charge both sets of batteries when on shore power; BUT: if the system is like mine ( BIRD) it will not start to charge the chassis ( start) batteries , until the coach batteries are fully charged.
Your 13.5v reading was alternator output, and if the alt. took 4 hours to turn out the low volts light , you may have two problems. Batteries and voltage regulator. If you have to replace the batteries after testing , you want a pair of 950 CCA batteries, I don't know if 27's are available with that rating.
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 06-26-2014, 08:37 AM   #3
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 30,209
Quote:
Originally Posted by jimbo2013 View Post
I drove 2,000 miles the starting batteries were showing about 13.5 all along the route.

I parked for 7 days, this morning it showed 11.2, but started.

Do the house batteries carry the starting load if the starting batteries are low?

Well after 10 minutes the voltage increased to about 12, then driving 4 hours the battery lite on & off most of the way, the lite went out now showing 13.2.

My guess is they can't hold a charge, I was going to pull them and have them load tested if I can find a place near the N Rim of the Gran Canyon

can't see the age with cables in the way, they are Interstate 31 MHD, they look sealed so may not be able to check levels.

Do they charge off the battery charger when parked

Other question if they need replacing do I need Group 31's, will a group 27 work?

Any other input appreciated.

I had a problem that sounds similar to yours. We run the fridge on the inverter when driving. We were on a trip and stopped for about 6 hours, and I forgot to switch the fridge over to LPG. When we came back the MH would not start. I checked the meter and BOTH chassis and house batteries were only reading about 11 VDC! I switched the fridge over to LPG and waited a couple of hours for the solar panel to put some charge back in the batteries. After that I was able to start the engine, BARELY!

Running the fridge (or anything else) is not supposed to drain the chassis batteries, only the house batteries. I found that the battery isolator relay was stuck closed, tying the two sets of batteries together! It is only supposed to close momentarily when you press the switch on the dash for added boost when starting the engine. I replaced the battery isolator relay and all is well!

Good luck, happy trails, and God bless!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 06-26-2014, 02:24 PM   #4
Senior Member
 
jimbo2013's Avatar
 
Newmar Owners Club
Join Date: Aug 2013
Posts: 1,699
Ok found it, the batteries after I disconnected one from the other were almost 13V.

On the Neg post there are 4 wires smaller, there were all corroded and the main battery cable was toast, at the bolt, Napa about $5 all done.
__________________
Newmar Ventana 3933 | Miata close behind
1,060 Watts of Solar | 8 T-105 RE Batteries | Outback controls
HR 38 Endeavor
jimbo2013 is offline   Reply With Quote
Old 06-26-2014, 04:01 PM   #5
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 30,209
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Reply

Tags
batteries



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Coach Batteries kketterling Monaco Owner's Forum 11 11-03-2014 05:03 PM
Wiring Coach vs Engine batteries lpasekof Winnebago Industries Owner's Forum 6 05-20-2014 05:48 AM
2014 Bay Star 2903 House hold Batteries roadtraveler Newmar Owner's Forum 19 04-07-2014 09:31 AM
House and Chassis Batteries Dead in 9 Days ProjectPro Class A Motorhome Discussions 12 03-30-2014 08:16 PM
Dead house batteries AnneandMe Monaco Owner's Forum 6 08-20-2013 08:08 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.