RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-17-2009, 10:55 PM   #1
Senior Member
 
emmmw's Avatar
 
Winnebago Owners Club
Join Date: May 2007
Posts: 134
Weird Rooftop AC Issue

We have an Itasca Sunova 35J with two Coleman rooftop AC / heatpump units. Today I noticed that there wasn't any air coming out the vent ducts from the rear AC but that there was air coming out from the rear AC air intake. Any ideas? The front AC is working normally. We are on shore power and everything else is working normally. ??? Help!!! Thanks, Eric
__________________

emmmw is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-18-2009, 05:34 AM   #2
Senior Member


 
Workhorse Chassis Owner
Join Date: Nov 2005
Location: chokoloskee, fl 34138
Posts: 699
remove the filter and check the metel duck it maybe on the wrong side covering the air intake and blocking the air output. It happened to me after a repair at forest city
__________________

__________________
2016 Dynamax DX3
USCG Ret BMCM
ron55 is offline   Reply With Quote
Old 04-18-2009, 12:23 PM   #3
Senior Member
 
emmmw's Avatar
 
Winnebago Owners Club
Join Date: May 2007
Posts: 134
Quote:
Originally Posted by ron55 View Post
remove the filter and check the metel duck it maybe on the wrong side covering the air intake and blocking the air output. It happened to me after a repair at forest city
Thanks Master Chief! Exactly what it was and and you'll get a good chuckle that I did it myself when I was checking the AC's bolts. This is probably a similar reason why that even though I was initiated in 1989, I'm no longer allowed in the Chief's Mess! Eric
emmmw is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking Brake issue ktmnoel Workhorse and Chevrolet Chassis Motorhome Forum 15 08-30-2008 04:13 PM
Norcold Refrigerator issue bjyoung29 Winnebago Industries Owner's Forum 27 08-13-2008 05:16 AM
Tire Issue L. Rome 5th Wheel Discussion 10 05-24-2008 07:03 AM
Fuel pressure issue 2racer Alpine Coach Owner's Forum 7 02-01-2008 01:07 AM
Response to Mr. Wilson's Frame Issue ExcelRVGuy Excel Owner's Forum 5 08-30-2007 08:03 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.