Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-02-2012, 11:42 AM   #1
Senior Member
 
Join Date: May 2012
Posts: 1,164
Whirlpool ice maker install. No ice!

I replaced the ice maker in the Norcold two days ago. Easy operation and only took me 15 minutes. The manual says it should take 24 hours to start making ice. Well, it have been substantially longer than that. There is no movement at all. The arm is down and nothing has happened since the install.

Any ideas?
THanks,
Jake
__________________

Jake21 is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-02-2012, 12:56 PM   #2
Senior Member
 
greystroke's Avatar


 
Monaco Owners Club
Freightliner Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2009
Location: Spring Hill, Florida
Posts: 1,156
I kit has a solenoid. Did you replace it?
__________________

__________________
98 Endeavor DP, ISB275
RX300, Falcon II hitch, BB Vantage Select
VMSpc, 2002 Grey Ford Powerstroke
TST 507 w/ 10 Sensors
greystroke is offline   Reply With Quote
Old 06-02-2012, 02:30 PM   #3
Senior Member
 
macantic's Avatar
 
Join Date: Feb 2012
Location: Aiken,SC
Posts: 1,025
did you check to see if the water valve was turned on? and did you stick your finger in the water reservoir to see if despensed any water? if the water is turned on and no water in the tray then I would replace the water valve on the back of the fridge.
__________________
Good Sam Life Members
Served in U.S.A.F.
macantic is offline   Reply With Quote
Old 06-02-2012, 03:19 PM   #4
Senior Member
 
powerboatr's Avatar
 
Damon Owners Club
Freightliner Owners Club
Join Date: Mar 2006
Location: North East Texas
Posts: 3,746
unplug ice maker
make sure water valve is indeed in the on position, i changed mine last summer and i surely remembered turning the water back on, which i did not

while power is off to the ice maker, reset the plug in the fridge, did your new whirlpool one match up on the connectors or did you have to add in a matching plug end inside the freezer box? i ask because some come with the correct plug and others don't so you have to guess what goes where as the new icemakers are lacking on schematics

then if all is good
plug ice maker back in and wait 24 hrs
it has to reach an internal temp of something like (don't quote me" 25-35 F before it decides to fill with water.
download the repair manual at Service Documents
they have the secret dometic BIG book on pdf.
__________________
USN Retired, Life time member of the DAV.
Enjoying the 2008 Damon Tuscany 4056, no your eyes are fine, there are really 6 slides
2016 Expedition Toad on Hauler flat bed
powerboatr is offline   Reply With Quote
Old 06-02-2012, 06:53 PM   #5
Senior Member
 
Join Date: May 2012
Posts: 1,164
Update

Ok, it started working, kind of.

The whole reason I replaced the maker is because the water was not filling the tray, but running down the back of the freezer and filling the bottom of that freezer compartment with water and then it was freezing.

So, I have another issue all together. I tried a mirror, but it is vy hard to see what is going on. The old ice maker worked totally fine for a week and now this is going on.

I am going to pull the maker but leave it plugged in and let it cycle and run the water so I can see what is up.

Jake
Jake21 is online now   Reply With Quote
Reply

Tags
install



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.