Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2012, 10:14 PM   #1
Junior Member
 
Join Date: Sep 2012
Posts: 2
1 mile of RV experience and need advice

Hi I am Shirley. We inherited a 34D Dolphin and are looking forward to many adventures in it but it stopped 1 mile down the road from storage and 16 hours from home. Checked wiring, battery etc like we would a car but know zilch about Diesel RV's any suggestions for trouble shooting would be appreciated. Thanks
__________________

__________________
xfox is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-28-2012, 10:18 PM   #2
KIX
Senior Member
 
KIX's Avatar


 
Join Date: Dec 2006
Location: St. Augustine, FL
Posts: 3,579
Troubleshooting what?
You'll have to be more specific.
__________________

__________________
KIX
'02 Ultimate Advantage 40J Spartan MM - Cummins ISC
2013 Jeep Rubicon JK Unlimited
KIX is offline   Reply With Quote
Old 09-28-2012, 10:23 PM   #3
Senior Member
 
RVThere's Avatar
 
Freightliner Owners Club
Join Date: Aug 2008
Location: Florida Keys
Posts: 2,163
How long was it sitting before you started to drive it? Could be bad fuel, clogged filters, nests in the exhaust pipe.
__________________
Tom and Katharine
'07 Winnebago Tour 40TD, 400hp Cummins
'17 Winnebago View 24V, '02 R-Vision B+
RVing for 19 years & 150,000+ miles
RVThere is offline   Reply With Quote
Old 09-28-2012, 10:40 PM   #4
Senior Member
 
Mr_D's Avatar
 
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 28,423
I'm betting clogged fuel filter from algae in the fuel tank.
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 09-28-2012, 11:19 PM   #5
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,970
Sorry your first visit is with problems.
If the engine quit, and the batteries are still up and will crank the engine over. 99 times out of 100 it will be a fuel problem. Plugged filters or air entering through a rotted fuel line. First 2 thngs to check. Good Luck , keep us posted.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 09-29-2012, 02:03 AM   #6
Junior Member
 
Join Date: Sep 2012
Posts: 2
Quote:
Originally Posted by KIX View Post
Troubleshooting what?
You'll have to be more specific.
The engine runs but the transmission won't work and the dash lights went out. Thanks
__________________
xfox is offline   Reply With Quote
Old 09-29-2012, 03:12 AM   #7
Moderator Emeritus
 
Bruce C's Avatar
 
Nor'easters Club
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Dec 2011
Location: NH
Posts: 5,099
What does the transmission do or not do? You have to be more specific. Have you checked fluid levels? Dash lights, more than likely a fuse?
__________________
Bruce & Nancy
FMCA F280542
2004 Bounder 35E
US Navy Vet.
Bruce C is offline   Reply With Quote
Old 09-29-2012, 09:13 AM   #8
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,266
Hi Shirley! Welcome to IRV2! We're really glad you joined us! Congrats on the new rig, but sorry about your trouble! That's a bummer! I would suggest that you post your questions over in the MH area of the forum for better responses. Not too many folks hang out here. Good luck & God bless!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 09-29-2012, 09:28 AM   #9
Senior Member
 
OneRVer's Avatar
 
Triple E Owners Club
Join Date: Aug 2010
Location: Pacific Northwest
Posts: 723
Quote:
Originally Posted by xfox View Post
The engine runs but the transmission won't work and the dash lights went out. Thanks
Did you have to install the batteries when you picked it up from storage or were the batteries already installed, how long did the coach set in storage and how old are the batteries? Also, what part of the country was it stored in?
__________________
1997 Triple E Empress, Freightliner Chassis, CAT 3126 w/ 275 horse's.
MD 3600 Tranny, 2011 Ford Escape Hybrid w/Blue Ox tow bar and Roadmaster Base Plate.
Amsoil Synthetic Oil only for my baby.
OneRVer is offline   Reply With Quote
Old 09-29-2012, 10:04 AM   #10
Senior Member
 
TLGPE's Avatar
 
Join Date: Apr 2012
Location: CLEARWATER, FLORIDA
Posts: 727
Hi Shirley,

I'm truly sorry about your troubles. I have also recently acquired a Dolphin 34D. Mine runs and travels fine, so that's good for me, at least.

You say the engine runs; when it's running, is the voltage meter showing good output (in the green area)? If not there may not be enough electrical power to operate the transmission controls. That's an alternator problem.

You said that the dash lights are out; that may indicate a simple connector problem, but it's all too hard to check by email. I hope you can find a qualified RV technician near by to help with getting it checked. Actually, a good diesel mechanic should be able to find the running gear problems without regard to the interior coach systems.

Good luck, and please keep us posted.

Tom
__________________
TLGPE is offline   Reply With Quote
Old 09-29-2012, 10:13 AM   #11
KIX
Senior Member
 
KIX's Avatar


 
Join Date: Dec 2006
Location: St. Augustine, FL
Posts: 3,579
Quote:
Originally Posted by xfox View Post
The engine runs but the transmission won't work and the dash lights went out. Thanks
I must have worked to get you 1 mile down the road. So, EXACTLY, WITH DETAILS, what happened. What are the current symptoms?
You say "the transmission won't work" do you mean you put in gear to move and it won't move or you can't shift it into gear or it moves but very slowly? To get help you'll have to be more descriptive and detailed. There are some very knowledgeable folks on this forum and willing to help but none of them are clairevoyant.
__________________

__________________
KIX
'02 Ultimate Advantage 40J Spartan MM - Cummins ISC
2013 Jeep Rubicon JK Unlimited
KIX is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.