Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-30-2016, 02:50 PM   #1
Member
 
Poppab's Avatar
 
Workhorse Chassis Owner
Join Date: Jul 2013
Location: Annapolis, MD
Posts: 30
2005 Winnebago Adventurer Will Not Start!

Motorhome covered since November. Just uncovered and reinstalled engine (8.1L Vortex in workhorse chassis) battery that has been in the house Fully charged @13.1V. Instrument panel is on, steps work but no nothing when I turn the ignition key. Looking for help on where I should start looking. Has lways started immediately in the past. Thanks
__________________

__________________
Mike and Susie
2005 Winnebago Adventurer 33V Workhorse W22
2004 Jeep Grand Cherokee, Blue Ox, RVi2 Brake System
Poppab is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-30-2016, 03:02 PM   #2
Senior Member
 
PJStough's Avatar
 
Join Date: Oct 2015
Posts: 615
My first thought would check to see that all the wires, especially to the starter, have been reinstalled correctly. Sometimes there is more than one cable to the positive post on the starter, and the other(s) can drop down and out of the way.

What I would do is to turn the key to the "on" position and using a big screw driver, jump across the posts on the starter. If that works, then I would look for a missing cable, loose connection or bad starter relay.
__________________

__________________
Paul & Ann Iowa
2005 Winnebago Voyage 38J
http://stoughrvadventure.blogspot.com/
PJStough is offline   Reply With Quote
Old 03-31-2016, 12:54 PM   #3
Member
 
Poppab's Avatar
 
Workhorse Chassis Owner
Join Date: Jul 2013
Location: Annapolis, MD
Posts: 30
Problem gone! I'm suspecting the neutral safety switch was the culprit having sat idle for nearly 5 months - I was told by a master mechanic not uncommon on large trucks. I jerked the gear shift level up and down several times and boom, thing started immediately. Restarted several times successfully.
__________________
Mike and Susie
2005 Winnebago Adventurer 33V Workhorse W22
2004 Jeep Grand Cherokee, Blue Ox, RVi2 Brake System
Poppab is offline   Reply With Quote
Old 03-31-2016, 01:10 PM   #4
Senior Member
 
530ktm's Avatar
 
Join Date: Dec 2014
Location: Northern Arizona
Posts: 1,391
Nice, I like those simple kinds of fixes.
__________________
2014 Itasca Sunova 33C towing a Jeep JK Wrangler
530ktm is offline   Reply With Quote
Reply

Tags
vent, winnebago



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will not start and Allison transmission key pad does not light on start Jeff753 Monaco Owner's Forum 28 12-03-2017 07:54 PM
2005 Winnebago Adventurer cab AC Compressor Rashley482 Workhorse and Chevrolet Chassis Motorhome Forum 3 05-25-2015 07:05 AM
2000 Winnebago Adventurer - Won't Start kylewayne Class A Motorhome Discussions 14 08-21-2014 09:26 PM
Misaligned Hood on 2005 Winnebago Adventurer Poppab MH-General Discussions & Problems 0 07-12-2014 05:20 PM
2005 Winnebago Adventurer 33V....just bought one....what can I expect? Hertzair Winnebago Industries Owner's Forum 46 10-22-2012 10:35 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.