RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-12-2017, 10:21 AM   #1
Junior Member
 
Join Date: Jul 2015
Posts: 22
Auxiliary Start Problem

Just learned a valuable lesson about auxiliary start. Most RVs have them but when was the last time you disconnected the engine main battery and tried an Aux Start? We've RV'd for 16 years and never had to use the Aux Start. Tried it the other day with a weak engine battery and the Aux Start didn't work....it never switched over. Turns out the metal encased relay in the engine main power distribution box was bad (probably corroded internally from non-use). Getting a new relay and lucky to have found out in a non-emergency situation. Recommendation: Use your Aux Start on a random basis to keep the relay and system operational. You must disconnect or isolate the engine battery to get a good check.
__________________

Traveler78 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-12-2017, 04:13 PM   #2
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 21,557
Quote:
You must disconnect or isolate the engine battery to get a good check.
Actually you do not. With genset off and disconnected from shore power, start the engine and check voltage at the house batteries. They should read in the 13.6-14.4 range if the Aux switch closed as it should when the engine is running. The Aux Start relay is the same one as allows house battery charging from the engine alternator.
__________________

__________________
Gary Brinck
Former owner of 2004 American Tradition and several other RVs
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 03-12-2017, 04:21 PM   #3
Senior Member
 
Hittntheroad's Avatar
 
Join Date: Mar 2016
Location: Morehead City NC
Posts: 197
I was thinking the same thing. I actually traced the battery cable from the house battery to the solenoid under the hood to verify where it was located. Figured out I could jump the house battery to the starting battery where they tie into the selonoid if need to if the selonoid didn't work. Will be testing mine.
__________________
2014 Thor Ace 30.1
Hittntheroad is offline   Reply With Quote
Old 03-12-2017, 04:59 PM   #4
Senior Member
 
Hittntheroad's Avatar
 
Join Date: Mar 2016
Location: Morehead City NC
Posts: 197
Just checked mine. Disconnected the negative cable on the chassis battery. Turned ignition on. Nothing. Left the ignition on and pushed the aux switch. Dash ignition lights came on. I also have a dual battery switch for the house batteries so I can set it to have all 3 batteries if needed.
__________________
2014 Thor Ace 30.1
Hittntheroad is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auxiliary Start Switch not working jobo44655 MH-General Discussions & Problems 4 04-09-2016 10:30 AM
Issue that is fixed pressing auxiliary start switch for 20 secs ssterbenz Class A Motorhome Discussions 7 11-10-2015 10:26 AM
Auxiliary start Bruceeb RV Systems & Appliances 9 06-07-2014 05:30 PM
Auxiliary start not working bryanoverbee Class A Motorhome Discussions 16 02-14-2014 09:35 PM
Auxiliary start (house batt.) inop? frederick w Fleetwood Owner's Forum 2 08-06-2011 08:04 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×