Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2008, 03:40 PM   #1
Member
 
Inventor's Avatar
 
Workhorse Chassis Owner
Join Date: Mar 2008
Location: Gilroy
Posts: 41
Hi I have a Panasonic BH-941P when i press the button the blade turns 2 revolutions an stops then 1 min later 2 revolutions and stops this gose on for ever Is this normal and the ice cream never gets made?

__________________

__________________
mikeG

1998 40' Monaco Dynasty
Inventor is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-14-2008, 03:40 PM   #2
Member
 
Inventor's Avatar
 
Workhorse Chassis Owner
Join Date: Mar 2008
Location: Gilroy
Posts: 41
Hi I have a Panasonic BH-941P when i press the button the blade turns 2 revolutions an stops then 1 min later 2 revolutions and stops this gose on for ever Is this normal and the ice cream never gets made?

__________________

__________________
mikeG

1998 40' Monaco Dynasty
Inventor is offline   Reply With Quote
Old 12-16-2008, 09:56 PM   #3
Senior Member
 
Lukeaa's Avatar
 
Monaco Owners Club
Join Date: Apr 2006
Location: Morro Bay, CA
Posts: 789
Call Panasonic. As a Japanese company, they should have good customer service.
__________________
Luke and Kathy & Charlie kitty, Morro Bay,CA
2007 Diplomat 40' SFT
2013 Honda CR-V "More is the enemy of enough."
Lukeaa is offline   Reply With Quote
Old 12-19-2008, 01:25 PM   #4
Senior Member
 
WaveMaker's Avatar
 
Join Date: Nov 2002
Location: Phoenix,AZ,usa
Posts: 454
I do not think sooo...

it should be going all the time, is it a battery
or electric??
__________________
Dean
WaveMaker is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ice Maker Not Pushing Out Ice JavaJelly MH-General Discussions & Problems 13 10-04-2007 03:25 AM
Ice Maker doesn't Make Ice Darrell & Mel RV Systems & Appliances 12 07-10-2007 03:55 PM
Runny ice cream and frozen lettuce! Spiderman of Calgary RV Systems & Appliances 3 05-01-2007 12:33 PM
Soft ice cream Lindaxtwo Excel Owner's Forum 5 02-24-2007 07:52 PM
Freezer doesn't keep ice cream hard Doc Mark RV Systems & Appliances 12 06-27-2006 05:04 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.