Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-30-2011, 09:46 PM   #1
Senior Member
 
tomakat's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2010
Location: Mission Viejo, CA
Posts: 789
Intellitec not working with generator turned on

While at the RV storage today I tried to turn on the air conditioner with the generator running, but the Intellitec would not turn on. I took my RV home and connected the RV to 110V, then the Intellitec turned on as normal and I was able to turn on the air conditioner. I then turned off the air conditioner and turned on the generator. The gen set light on the the Intellitec came on. I then went to disconnect the shore power and the Intellitec turned off again while the generator was still running.

I checked all the fuses and they are all ok.

Any ideas? Is this an Intellitec issue or my IOTA automatic transfer switch?

-Tom
__________________

__________________
2015 Newmar Dutch Star - 4018 (ISL 450hp)
2012 Jeep Wrangler Sahara Unlimited
Cody (Australian Shepherd puppy)
Zoey and Shelby (Pembroke Welsh Corgis)
tomakat is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-30-2011, 10:07 PM   #2
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 9,279
tomakat......I may be mistaken, but the Intellitec is there to monitor power when you have less than 50/30 amps available. When you run the generator, the Intellitec unit shouldn't come into play since the generator is supplying enough power to run all of your systems. If you're saying the A/C wouldn't come on at all, then I can't help.
__________________

__________________
Don & Mary
2014 Newmar Dutch Star - All Electric - 450 ISL
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 08-30-2011, 10:16 PM   #3
Senior Member
 
tomakat's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2010
Location: Mission Viejo, CA
Posts: 789
The air conditioner only comes on when I'm plugged in, but not with the generator running. In addition, when the generator is running and I'm not plugged in, the microwave panel doesn't turn on either. I seem to recall that when I was running the generator, the Intellitec would come on, but I could be mistaken.

By the way, the air conditioner was working with the generator before.
__________________
2015 Newmar Dutch Star - 4018 (ISL 450hp)
2012 Jeep Wrangler Sahara Unlimited
Cody (Australian Shepherd puppy)
Zoey and Shelby (Pembroke Welsh Corgis)
tomakat is offline   Reply With Quote
Old 08-30-2011, 10:28 PM   #4
Senior Member
 
tomakat's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2010
Location: Mission Viejo, CA
Posts: 789
Don,

Now that I think about it, I'm pretty sure that the Intellitec panel does come on when the generator is running since I remember running both air conditioners off the generator and it was registering under 30A.

-Tom
__________________
2015 Newmar Dutch Star - 4018 (ISL 450hp)
2012 Jeep Wrangler Sahara Unlimited
Cody (Australian Shepherd puppy)
Zoey and Shelby (Pembroke Welsh Corgis)
tomakat is offline   Reply With Quote
Old 08-30-2011, 10:28 PM   #5
Senior Member
 
bluepill's Avatar
 
Join Date: Jan 2011
Location: Pensacola, FL
Posts: 2,246
Have you checked the circuit breakers on the genny?
__________________
2008 Itasca Meridian 37H & 2015 Flagstaff T12RBST
2011 & 2012 Len & Pat's "One lap of America"
27K miles & 41 states in 13 months - Woo Woo
Yellowstone Lake 6-1-2012
bluepill is offline   Reply With Quote
Old 08-30-2011, 10:48 PM   #6
Senior Member
 
tomakat's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2010
Location: Mission Viejo, CA
Posts: 789
Bluepill,

There's a nice cold beer waiting for you!!! That was the problem.

Thank you very much!

-Tom
__________________

__________________
2015 Newmar Dutch Star - 4018 (ISL 450hp)
2012 Jeep Wrangler Sahara Unlimited
Cody (Australian Shepherd puppy)
Zoey and Shelby (Pembroke Welsh Corgis)
tomakat is offline   Reply With Quote
Reply

Tags
generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New A/C Unit Compatability With Old (1996) Intellitec Control System tomnorman457 MH-General Discussions & Problems 3 10-05-2010 01:16 PM
HWH System not working fputnam Winnebago Industries Owner's Forum 21 08-05-2010 04:33 PM
Power gear jacks down light and one touch retract not working. BentNerf MH-General Discussions & Problems 3 05-24-2010 06:45 AM
Fans and AquaHot stop working intermittently on 06 Beaver distaff Monaco Owner's Forum 4 04-10-2010 07:18 PM
Toad Right Turn Signal Not Working OHVEMT Freightliner Motorhome Chassis Forum 5 02-10-2010 12:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.