RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2019, 12:26 PM   #1
Junior Member
 
Join Date: Sep 2019
Location: Ogden Utah
Posts: 1
Lights not working

I have a 1993 Fleetwood Southwind. When I'm running the generator all lights and outlets worked fine. Ran down to 1/4 tank of gas so the generator shut off. After we refueled and restarted the generator all outlets work but only lights in front half work. What would cause lights in the rear to stop working?? Any help would be greatly appreciated
__________________

Kennycoomes is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-17-2019, 12:41 PM   #2
Senior Member
 
Join Date: Sep 2014
Posts: 3,079
Your lights need 12vdc power (house batteries or converter). You will likely have fuses at your distribution panel. It's possible the back lights are on a separate fuse.

Your lights should work even if you're not plugged in if your batteries are in good shape.


Here's a pic of a converter. The converter is on the bottom and the fuses for DC are top right.
Attached Thumbnails
Click image for larger version

Name:	converters-DMM.jpg
Views:	6
Size:	321.6 KB
ID:	263894  
__________________

__________________
1996 Tioga Class C
400 amp/hrs solar, Trimetric

Retire 2020 GLW
okcnewbie is offline   Reply With Quote
Old 10-18-2019, 09:01 AM   #3
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 39,481
Hi! Welcome to IRV2! We're sure glad you joined the gang! 😊

Noticed you are new here and wanted to say hello!

Good luck, happy trails, and God bless! 👍
MSHappyCampers is offline   Reply With Quote
Reply

Tags
light, lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash lights and marker lights stopped working QtrMiMike MH-General Discussions & Problems 2 09-06-2017 08:39 AM
Marker lights,clearance lights and brake lights Ahall Entegra Owner's Forum 1 04-18-2014 06:39 AM
turn signals, running lights, tow lights side clearance lights not working gowhiz Tiffin Owner's Forum 3 02-26-2014 08:02 AM
bathroom fan, vanity lights, an one side overhead lights not working.. phillipsgj3 Monaco Owner's Forum 5 06-25-2013 07:03 PM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 05:22 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×