Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 02-28-2008, 07:08 AM   #15
Join Date: Jun 2007
Posts: 44
I did check the ground cable and it was a little weak looking. I took it off, re-crimped it in a vice, sealed it up better and made a nice surface on all surfaces to get much better contact. Lastly I painted the connection with rustoleum.

I have yet to test it, though.

Tboh is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-28-2008, 07:25 AM   #16
Moderator in Memoriam
Kablewizard's Avatar

Monaco Owners Club
Join Date: Feb 2000
Location: Mesa, AZ, USA
Posts: 2,362
Sounds good sir let us know how it turns out.

Jim (SSG US Army Ret.) and Cheri (TSG Phx ANG Ret.) Mesa, AZ
2006 Dodge Ram 2500 HD Mega Cab Diesel | 2005 Honda Goldwing | 2006 35' Dune Chaser 5th Wheel
Kablewizard is offline   Reply With Quote
Old 03-03-2008, 09:07 AM   #17
Join Date: Jun 2007
Posts: 44
Well it Seems to have been the ground wire as the fans have no effect on the TV's. They are crystal with any fan(s) on or off.

Thanks for the input guys.

Tboh is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Running propane heater while running bandmbrown MH-General Discussions & Problems 32 11-17-2014 06:41 PM
RV Drain Lines majfrizz 5th Wheel Discussion 7 07-30-2008 07:36 AM
Gen load while engine running mystere900 Freightliner Motorhome Chassis Forum 4 02-06-2007 07:42 AM
Water Lines rhandley iRV2.com General Discussion 5 11-06-2005 11:34 AM
Gen load while engine running Fleetwood Products Owner's Forum 4 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:57 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.