Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2015, 02:08 PM   #1
Junior Member
 
Join Date: Jul 2014
Posts: 3
No hot water

Water getting to pump but not going thru it. Hot water works till we try to put thru hot water eater. Even my dad long time owner is perplexed. Husband and I are taking toddler and newborn away for 4th.....please help.
__________________

__________________
UVAmy is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-01-2015, 02:13 PM   #2
Senior Member
 
Daveht's Avatar


 
Thor Owners Club
Texas Boomers Club
Join Date: May 2015
Location: El Paso TX
Posts: 375
It would help to know make model year of your RV. Whether heater is LP or electric or both?
__________________

__________________
Dave + Linda
2015 Palazzo 36.1
2010 Honda CR-V toad and Roadmaster Sterling
FMCA F451520 - Texas Boomers - RVM#128
Daveht is online now   Reply With Quote
Old 07-01-2015, 04:22 PM   #3
Senior Member
 
Tha_Rooster's Avatar
 
Join Date: Aug 2008
Location: Georgia
Posts: 4,517
Quote:
Originally Posted by UVAmy View Post
Water getting to pump but not going thru it. Hot water works till we try to put thru hot water eater. Even my dad long time owner is perplexed. Husband and I are taking toddler and newborn away for 4th.....please help.

I give it a shot you have water in tank but it's not pumping and coming out just hot or hot and cold?
__________________
2007 Fleetwood Revolution LE 40V
Tha_Rooster is online now   Reply With Quote
Old 07-01-2015, 04:30 PM   #4
Senior Member
 
Fleetwood Owners Club
Join Date: May 2012
Location: Silver Springs, Nevada
Posts: 109
Sounds like your bypass valve is closed.
__________________
Chuck
2007 Fleetwood Flair 33R, F53 V10.
Trails West 3 horse trailer with dressing/tack room
Chuck13 is offline   Reply With Quote
Old 07-01-2015, 05:30 PM   #5
Senior Member
 
Koop's Avatar
 
Join Date: Dec 2012
Location: Full Timing
Posts: 745
When you turn on hot water are you getting cold water or no water at all? If it's no water at all you have a bad check valve. I wrote about our check valve issue in this post.
__________________
Mike
2003 Alpine Coach 40MDTS - 400HP Cummins ISL
Can Am Spyder Roadster
Koop is offline   Reply With Quote
Old 07-01-2015, 06:54 PM   #6
Senior Member
 
VegasFoodGuy's Avatar
 
Join Date: Nov 2012
Posts: 106
Quote:
Originally Posted by UVAmy View Post
Water getting to pump but not going thru it. Hot water works till we try to put thru hot water eater. Even my dad long time owner is perplexed. Husband and I are taking toddler and newborn away for 4th.....please help.
Be sure your outside shower is turned off.
__________________
VegasFoodGuy is offline   Reply With Quote
Old 07-01-2015, 08:24 PM   #7
Senior Member
 
KT4Wextra's Avatar
 
Join Date: May 2013
Location: Atlanta
Posts: 529
I'm putting money on the bypass valves being in the winterizing position. She needs to find the back of the WH and turn the valves to line up with the water lines and close the valve between the inlet and outlet lines.
__________________
2014 Palomino Puma 25RS 28 days in 2014, 47 days in 2015, 71 days in 2016, 2017-33, 2018- 29 booked.
2011 F-150 Supercrew 5.0 6spd, Me, Xyl and the 2 Fur kids, BooBoo and Gracie (felines)
KT4Wextra is offline   Reply With Quote
Old 07-02-2015, 07:50 AM   #8
Junior Member
 
Join Date: Jul 2014
Posts: 3
Sorry guys - it's a 1998 Winnebago Adventurer with LP water heater (don't have electric probe). We get cold water just no hot water. It's not the winterizing/bypass valve or outside shower. Accumulator tank by water pump isn't holding pressure. Plenty of cold water pressure in sink in kitchen....but only a trickle in bathroom sink on cold side. Oddly enough when we left to pick toddler up from daycare and came back pressure somehow built up and we saw water running out of the water heater drain valve and it when opened it sprayed all over my dad. Still not working inside though. My mom said she heard pump clicking on and off....but not getting to where it needs to be.
__________________
UVAmy is offline   Reply With Quote
Old 07-02-2015, 08:39 AM   #9
Junior Member
 
Join Date: Jul 2014
Posts: 3
More details

The accumulator tank won't hold air pressure. Manual says max 20. If higher rubber bladder inside will rupture. And cause erratic pressure when using pump. When attached to hose from house registered 30 pressure. otherwise zero pressure reading.
__________________
UVAmy is offline   Reply With Quote
Old 07-02-2015, 11:59 AM   #10
Member
 
Join Date: Jul 2009
Posts: 84
There is a one way check valve on the back of the water heater--as water exits the heater. It is very common to have them fail and NO water will exit the tank from the water line. Pressure can build in the tank if incoming water is pressurized. Either remove the valve all together and reattach the water line or replace the one way valve and reattach the water line. Sometimes this is difficult to do as the valves are on the back of the tank and hard to access.
__________________

__________________
aztortuga is offline   Reply With Quote
Reply

Tags
water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No HOT Water Palogma1 Winnebago Industries Owner's Forum 6 01-09-2015 12:23 PM
Only a trickle of hot water bsamole Winnebago Industries Owner's Forum 5 07-09-2014 06:19 PM
Bathroom hot water pressure boeingair Winnebago Industries Owner's Forum 7 06-25-2014 06:53 PM
Hot Water in 2008 winnebago adventure will only stay hot a few seconds SFC RV Systems & Appliances 6 03-08-2014 09:16 PM
Hot water heater not sparking smittythebea RV Systems & Appliances 6 07-26-2013 09:57 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.