Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-26-2014, 04:19 PM   #1
Junior Member
 
pcbedge's Avatar
 
Join Date: Jul 2014
Posts: 7
Power Jacks Retracted Abruptly

Hi to all, we are newbies to Class A and we hope someone can help us. Previously owned a TT. We bought a 1999 Southwind 36T, and took it for a three day camping trip. We have two slide outs on the left side that uses two different switches in different locations of the MH. We brought the back slide-out in, and my husband was going to re-level the jacks before he brought in the front slide out. He cranked the MH and all the jacks retracted at once and the front slide out was still out. Could not get power back to the jacks nor to the slide out and had to crank it in from underneath. We still cannot get power to the jacks or slides and have checked every fuse we can find. Any help would be greatly appreciated. Thank you so much!
__________________

__________________
pcbedge is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-26-2014, 05:24 PM   #2
Senior Member
 
Clayobx's Avatar


 
Fleetwood Owners Club
Join Date: Dec 2011
Location: Willow Lakes RV & Golf Resort, FL
Posts: 3,116
Just a guess. On FW MH to operate the slides or jacks the engine must be turned on and running. This insures proper amps to the motors. Hope this helps
__________________

__________________
Clay & Pebble.. Miss Butter our sweet Goldie (Jan. 2005-Jan. 2015) Sissy our Border Collie
2012 Providence 42 M. Spartan Chassis, 450 ISL
Ford Edge toad, RM All Terrane, TST TPMS, SMI Air Force One, RVM95....
Clayobx is offline   Reply With Quote
Old 07-26-2014, 07:47 PM   #3
Junior Member
 
pcbedge's Avatar
 
Join Date: Jul 2014
Posts: 7
Hi Clayobx...Thanks for responding! We tried your suggestion-but still no power to jacks and slides. We have also tried holding down the buttons to reset on the PowerGear 500456...still nothing. Have tested the fuses under the drivers side (leveling control fuses), tested the fuses under the hood (12 volt system)..all checked good. Have not found any loose wires. Any other suggestions? Thanks for your help!
__________________
pcbedge is offline   Reply With Quote
Old 07-26-2014, 07:48 PM   #4
Senior Member
 
StevenNSteph's Avatar
 
Join Date: Nov 2013
Location: FullTime, North America
Posts: 557
I've owned a coach that had an interlock between the parking brake. If you shut off the parking brake or something in that system is shorted out the jacks would dump the pressure and you couldn't use them until your engaged the brake or fixed the short?
__________________
Steven and Stephanie
2007 Winnebago Adventurer 38J
2008 Hyundai Elantra
StevenNSteph is offline   Reply With Quote
Old 07-26-2014, 07:58 PM   #5
Junior Member
 
pcbedge's Avatar
 
Join Date: Jul 2014
Posts: 7
Hi StevenNSteph...an interlock, hmmm...not sure if we have that, but we will look. We are hoping it is a simple fix. We have tried with the brakes locked and unlocked...and with the engine in park and in neutral...no sound or response. If you think of anything else, please let us know...Thank you so much for your response!
__________________
pcbedge is offline   Reply With Quote
Old 07-26-2014, 10:03 PM   #6
Senior Member
 
Brian W's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Mar 2014
Location: Bartlett, TN
Posts: 1,302
On my Bounder, engine must be running, emergency brake engaged to operate either jacks or slides.


Sent from my iPad using iRV2 - RV Forum
__________________
Brian and Tammy
2017 Entegra Aspire 44b
2016 Jeep Wrangler Unlimited
Brian W is offline   Reply With Quote
Old 07-27-2014, 02:04 PM   #7
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,060
On a '99 the engine doesn't need to be running to operate the slides - that's a fairly recent change in the RVIA standards. In fact, it may be that they WON'T operate with the engine on - there was often a safety interlock for that sort of thing in earlier years. And the ignition interlock is probably what triggered the jacks to retract automatically - it thought you were going to drive away and so brought jacks up to prevent damage.

But not sure why you can't get either jacks or slide to operate now. Both usually have their own direct wire to the batteries (or a nearby junction box) and a large fuse. Do the lights come on in the jack control panel?

On Monday you can call Fleetwood Customer Service and find out what the proper procedure is for your year & model coach and maybe why it isn't working at all now.
__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 07-27-2014, 02:19 PM   #8
Junior Member
 
pcbedge's Avatar
 
Join Date: Jul 2014
Posts: 7
Oh Happy Day...Our jacks and slides are working again!!! These forums work and we are so Thankful to all who posted suggestions for us and to those who posted their issues in the past on the discussions forum.
What we did to reset the power to the jacks and slides: engine off/generator off/shore power off & emergency brake on...then we reached way above the emergency brake and felt a metal piece/very mi-nute movement (couldnt tell we moved it)...pressed it up a couple of times, then we went to the powergear fuse panel (leveling control panel) and disconnected the two connectors on the left side of fuse box there. (Pump Harness connector & Main Power Interconnect Harness Connector). We left it disconnected for 10 minutes, came back and re-connected these harness connectors-and turned key to ignition to accessory and checked key pad operation...all were returned to normal.
You all have to realize I am a female trying to write this out for you...hope it helps someone else-any questions, I will try my best to rephrase more mechanically if needed.
__________________
Loving the views!
1999 SouthWind 36T
pcbedge is offline   Reply With Quote
Old 07-28-2014, 07:15 AM   #9
Senior Member
 
Clayobx's Avatar


 
Fleetwood Owners Club
Join Date: Dec 2011
Location: Willow Lakes RV & Golf Resort, FL
Posts: 3,116
Oh happy day! Glad you pulled the gimboozel and shook the hoodoos out. LOL. That my friend truly is the luck of the Irish even if your not. Thanks for posting the results!
__________________
Clay & Pebble.. Miss Butter our sweet Goldie (Jan. 2005-Jan. 2015) Sissy our Border Collie
2012 Providence 42 M. Spartan Chassis, 450 ISL
Ford Edge toad, RM All Terrane, TST TPMS, SMI Air Force One, RVM95....
Clayobx is offline   Reply With Quote
Old 07-29-2014, 01:00 AM   #10
Junior Member
 
pcbedge's Avatar
 
Join Date: Jul 2014
Posts: 7
See, I am still learning the whatchamacallits...Thanks Clayobx!!
__________________

__________________
Loving the views!
1999 SouthWind 36T
pcbedge is offline   Reply With Quote
Reply

Tags
jacks, power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Gear jack problem lp5151 Fleetwood Products Owner's Forum 784 07-16-2017 11:58 PM
Hybrid Solar / Shore Power Solution Wanted SteveUpp Going Green 20 09-23-2014 07:32 AM
Power Gear jacks and parking brake danes-on-tour Monaco Owner's Forum 27 05-17-2014 06:09 AM
Power Gear jacks with air bag auto dump/fill mofa National RV Owner's Forum 2 05-02-2014 08:24 PM
Power steering and jacks hturner12 Monaco Owner's Forum 1 03-26-2014 12:41 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.