Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2015, 10:50 AM   #1
Senior Member
 
Join Date: Jun 2013
Posts: 175
Problem with TPMS

Just tried to put on My system. Non Flow thru will not work on my front with the trim rings on any suggestions
__________________

__________________
middleman210 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-31-2015, 02:42 PM   #2
Senior Member
 
dabrooks's Avatar
 
Tiffin Owners Club
Join Date: Sep 2012
Location: Maryland
Posts: 1,000
My TST system would not fit on my front wheels with the anti theft covers attached on the sensors. I removed the anti theft rings and they screwed right on.
__________________

__________________
dabrooks is offline   Reply With Quote
Old 01-31-2015, 05:16 PM   #3
Senior Member
 
Join Date: Jun 2013
Posts: 175
Yup called mike and was told to do that as well worked like a charm
__________________
middleman210 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep vacuum booster problem, Brake Buddy Rvbuzz Toads and Motorhome Related Towing 17 10-05-2015 11:48 AM
Pressure Pro TPMS Problem glennb100 Monaco Owner's Forum 3 08-23-2014 06:00 PM
Problem with 1998 Dutch Star side windows Alberta Al Class A Motorhome Discussions 3 03-27-2014 10:33 AM
Hadley problem Dave999 Class A Motorhome Discussions 1 01-12-2014 04:57 PM
Fridge Problem Rossi6998 Winnebago Industries Owner's Forum 22 01-10-2014 09:02 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.