Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Closed Thread
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2012, 01:45 PM   #1
Senior Member
 
Winnebago Owners Club
Join Date: Jun 2006
Location: Bolingbrook, IL
Posts: 342
RV Forum

Does anyone know what happened to the RVForum? Haven't been able to get to it for almost a week.
__________________

__________________
KC9NPT (Merrill)
2000 Itasca Suncruiser 35U
2002 Jeep Wrangler Sport, 2005 Jeep Liberty Sport
Romer1 is offline  
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-12-2012, 01:54 PM   #2
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,214
IDK, keep getting a '404 not found' message.
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now  
Old 09-12-2012, 01:59 PM   #3
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
If you're talking about RV.net, I can't log on either.
I got some spam from Good Sam and every link but the un-subscribe link works.

"Cannot Connect to Remote Server"
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline  
Old 09-12-2012, 02:05 PM   #4
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,214
No, Mike, RV.Net RV and Camping Forum ? RV, Trailer, Camper, Motorhome, Camping and Campground Information seems to work, it's http://www.rvforum.net/ that ends in a '404' message.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now  
Old 09-12-2012, 02:09 PM   #5
Senior Member
 
Lug_Nut's Avatar


 
Join Date: May 2005
Location: British Columbia
Posts: 3,707
Hmmmm......... RV.NET works for me!

Peter
__________________
'13 King Aire ISX 600
'16 Jeep Wrangler 75th Anniversary Edition
Lug_Nut is offline  
Old 09-12-2012, 02:57 PM   #6
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Won't work with my Opera browser, but it does with Chrome. Hmmmm... Used to work with Opera.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline  
Old 09-12-2012, 03:51 PM   #7
Senior Member
 
jzick's Avatar
 
Join Date: Feb 2007
Location: Florida
Posts: 1,193
rvforum.net had some earlier problems with what they said, I think, was corrupted servers. There was a plan to move the forum to new servers that was supposed to take only a little while but maybe they had some problems.
__________________
jzick is offline  
Old 09-12-2012, 04:09 PM   #8
Member
 
quickshift's Avatar
 
Join Date: Aug 2012
Location: ontario canada
Posts: 40
Works for me. I'm using the latest Firefox.
__________________
quickshift is offline  
Old 09-12-2012, 04:09 PM   #9
Junior Member
 
Vintage RV Owners Club
Join Date: Jul 2011
Location: Fisheating Creek - Florida
Posts: 22
If I try a regular login to rvforum.net I get a not found. If I type http:www.rvforum.net in the url I get a 403 forbidden. Hmmmmm
__________________
Dave, DW Carol, Kathy (SIL and DW's twin), Shadow (our terri-poo and leader of the pack), Peaches (mini dach) and Duchess (peki-pom)
1988 Travelcraft Class A with 1992 Saturn toad
davencj is offline  
Old 09-12-2012, 04:13 PM   #10
Senior Member
 
wagon217's Avatar
 
Join Date: Jul 2008
Location: Lake Mary, Fl.
Posts: 161
Quote:
Originally Posted by davencj View Post
If I try a regular login to rvforum.net I get a not found. If I type http:www.rvforum.net in the url I get a 403 forbidden. Hmmmmm

ditto for me on Firefox.
__________________
wagon217 is offline  
Old 09-12-2012, 04:26 PM   #11
Member
 
Join Date: Nov 2007
Location: Montreal/Florida
Posts: 31
Earlier this week they were going through a server change which did not go as expected and they ended up restoring service using their old server.

Tom (admin) indicated that they would likely be trying again shortly and it now looks like they are.....
__________________
Alfa 38 5ver (Florida)
Montreal/Florida Snowbird
Alfa38User is offline  
Old 09-12-2012, 04:40 PM   #12
Senior Member
 
Francesca's Avatar
 
Vintage RV Owners Club
Join Date: May 2011
Location: Port Hadlock, Washington
Posts: 2,855
Many regular users of that forum have just given up on the RV.net portal- using the Woodall's portal is the easiest workaround: http://forums.woodalls.com/
__________________
Francesca is offline  
Old 09-12-2012, 05:05 PM   #13
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,599
Note that OP was asking about RVforum.net not RV.net.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now  
Old 09-12-2012, 05:13 PM   #14
Senior Member
 
Francesca's Avatar
 
Vintage RV Owners Club
Join Date: May 2011
Location: Port Hadlock, Washington
Posts: 2,855
Quote:
Originally Posted by Route 66 View Post
Note that OP was asking about RVforum.net not RV.net.
Gotcha!

Never heard of 'em...and I guess we'll remain strangers since I get the same error message as everyone else when I look for "RVforum.net"
__________________

__________________
Francesca is offline  
Closed Thread

Tags
forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.