Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-26-2013, 09:40 PM   #1
Junior Member
 
LonandLaura's Avatar


 
Join Date: Aug 2011
Posts: 27
Slide won't extend '08 Dutchstar 4317

2008 Dutchstar 4317 has a drivers side slide that is nothing but trouble. It is the biggest of the 4.

Replaced motor, controller card, been into Campingworld 3 times for the problem. We level first. The strange thing is that it is only this one slide, other 3 always work perfect. Ptrvious owner ran into it once (he says) and Newmar had him pull a relay in the 1/2 bath but that has never worked for me.

Another strange thing is that we always seem to get it out eventually, sometimes we try it, won't go out, leave it sit overnight and the next morning it goes out. Some times I can bump it wih my shoulder and it will start moving out.

Campingworld doesn't seem to be able to fix this, hoping someone else has run into this and can help.
__________________

__________________
LonandLaura is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-26-2013, 11:42 PM   #2
Senior Member
 
RUFINIT's Avatar
 
Join Date: Feb 2001
Location: Seattle, WA
Posts: 434
Might be too obvious, but have you tried to increase the amperage on the Intellitec controller in your compartment under the slide? There should be two on each side - one for each slide. Get a small screwdriver and turn the little screw just a bit to the right to increase amps. Then try the slide and see if that helps.



Quote:
Originally Posted by LonandLaura View Post
2008 Dutchstar 4317 has a drivers side slide that is nothing but trouble. It is the biggest of the 4.

Replaced motor, controller card, been into Campingworld 3 times for the problem. We level first. The strange thing is that it is only this one slide, other 3 always work perfect. Ptrvious owner ran into it once (he says) and Newmar had him pull a relay in the 1/2 bath but that has never worked for me.

Another strange thing is that we always seem to get it out eventually, sometimes we try it, won't go out, leave it sit overnight and the next morning it goes out. Some times I can bump it wih my shoulder and it will start moving out.

Campingworld doesn't seem to be able to fix this, hoping someone else has run into this and can help.
__________________

__________________
Joe in Seattle; winter at Motorcoach CC, Indio, CA
2015 Essex 4503
2010 Honda CRV toad
RUFINIT is offline   Reply With Quote
Old 08-27-2013, 12:02 AM   #3
Senior Member
 
Mr_D's Avatar
 
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 28,423
Well, first off "been into Campingworld 3 times for the problem" is part of the problem! Sounds like all they're doing is throwing parts at it.
Do you have the electric latches? They can be a real problem and will keep the slide from moving if not set up correctly.
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 08-27-2013, 09:01 AM   #4
Junior Member
 
LonandLaura's Avatar


 
Join Date: Aug 2011
Posts: 27
Have not tried adjusting amps, don't know if Campingworld did, I will see if I can find the adjustment you are referring to. Thanks for that suggestion. And, yes, I think CW is just throwing parts at it.
__________________
LonandLaura is offline   Reply With Quote
Old 08-27-2013, 09:02 AM   #5
Senior Member
 
Stealth01's Avatar


 
Newmar Owners Club
Join Date: Jun 2013
Location: MidWest
Posts: 817
First I'd be dumping Camping World and looking for a good Newmar dealership! Are you plugged in before operating the slides to ensure full electrical capacity - you stated that the smaller slides operate? If yes, then I would "tweak" the intellitec controller and see if the slide moves.
__________________
Ken & Anita 2011 Newmar Essex,4522,Cummins 500 ISM,2013 CRV,RVI2 Brake with TPMS **Our Travel WebSite**
<a href=https://i1129.photobucket.com/albums/m512/kengallagher/copper_a_zps0e12153d.jpg target=_blank>https://i1129.photobucket.com/albums...ps0e12153d.jpg</a>
Stealth01 is offline   Reply With Quote
Old 08-27-2013, 10:00 AM   #6
Junior Member
 
LonandLaura's Avatar


 
Join Date: Aug 2011
Posts: 27
Yes, almost always plugged in when trying to extend slide out. Dumping CW seems pretty obvious. In fairness, they have fixed some other issues for us and done pretty well on those. This ones seems to be beyond their pay level. I don't think there is a Newmar dealer anywhere near our home bases, Carson City NV area, or San Diego CA (where we are now). Thanks, will try tweaking the controller.
__________________
LonandLaura is offline   Reply With Quote
Old 08-27-2013, 10:09 AM   #7
Senior Member
 
Steve N Sal's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Oct 2007
Location: Michigan
Posts: 5,614
Quote:
Originally Posted by Mr_D View Post
Well, first off "been into Campingworld 3 times for the problem" is part of the problem! Sounds like all they're doing is throwing parts at it.
Do you have the electric latches? They can be a real problem and will keep the slide from moving if not set up correctly.

+1 on this.

Call NEWMAR direct I'm sure their customer service department will help you out.
__________________
Steve & Sally / HiTee & Hudson Our Little Poms / Heidi & Houston Forever in our Hearts
04 NEWMAR MACA 3778 W22 / 05 PT Vert
Michigan (Summer) Michigan (Winter For Now)
Steve N Sal is online now   Reply With Quote
Old 08-27-2013, 04:56 PM   #8
Senior Member
 
Stealth01's Avatar


 
Newmar Owners Club
Join Date: Jun 2013
Location: MidWest
Posts: 817
Quote:
Originally Posted by LonandLaura View Post
Yes, almost always plugged in when trying to extend slide out. Dumping CW seems pretty obvious. In fairness, they have fixed some other issues for us and done pretty well on those. This ones seems to be beyond their pay level. I don't think there is a Newmar dealer anywhere near our home bases, Carson City NV area, or San Diego CA (where we are now). Thanks, will try tweaking the controller.
REMEMBER: When you "tweak" the controller... do it in VERY SMALL increments!! Better to add to the tweak then over tweak and damage the drive system...
__________________
Ken & Anita 2011 Newmar Essex,4522,Cummins 500 ISM,2013 CRV,RVI2 Brake with TPMS **Our Travel WebSite**
<a href=https://i1129.photobucket.com/albums/m512/kengallagher/copper_a_zps0e12153d.jpg target=_blank>https://i1129.photobucket.com/albums...ps0e12153d.jpg</a>
Stealth01 is offline   Reply With Quote
Old 08-29-2013, 09:45 AM   #9
Junior Member
 
LonandLaura's Avatar


 
Join Date: Aug 2011
Posts: 27
Slide out problem: Solution

Stealth01 and Rufinit, you guys were right on target. I talked to Newmar Customer Service yesterday and their advice was the same as yours, with one exception, they said to turn the screw to the left a quarter turn at a time. Before I tried it, I decided to try one more time with just the switch and, of course, this time it worked perfectly. That has been the case several times in the past. That tells me that the adjustment you suggested is exactly what is needed. The current setting is just a tad bit on the low side so that sometimes it is enough and sometimes it is not. The next time this happens I will be prepared and will tweak the screw a tad to the left and I am confident that will take care of it. Probably never needed the new motor or controller card. Thanks Campingworld.

But mostly, thanks to this fantastic forum, I am very appreciative to all who contributed and appreciative that this forum exists


Quote:
Originally Posted by Stealth01 View Post
REMEMBER: When you "tweak" the controller... do it in VERY SMALL increments!! Better to add to the tweak then over tweak and damage the drive system...
__________________
LonandLaura is offline   Reply With Quote
Old 08-30-2013, 09:44 AM   #10
Junior Member
 
LonandLaura's Avatar


 
Join Date: Aug 2011
Posts: 27
Famous Last Words

Well, in my last post I said,

"The next time this happens I will be prepared and will tweak the screw a tad to the left and I am confident that will take care of it."

Well, sure enough, I got the coach out where I could put the slides all the way out and get access to the slide controller, tried to extend the problem slide and nothing, just the locks unlocking. So, I thought great this is my chance to get that damn little current screw adjusted so I won't have this problem any more. Tried turning the screw to the left a quarter turn, tried again and still no movement, then another quarter turn and still no movement, then another quarter turn and now I am to the limit and still no movement.

So, I guess I am back to square one. Not sure what to do next.

I printed out the 39 page "Introduction to Newmar Slideouts" document that I found in the Newmar forum, guess that will be my holiday weekend reading at Lake Havasu RV Resort.
__________________
LonandLaura is offline   Reply With Quote
Old 08-30-2013, 04:35 PM   #11
Senior Member
 
Stealth01's Avatar


 
Newmar Owners Club
Join Date: Jun 2013
Location: MidWest
Posts: 817
BESURE to adjust the controller back to the starting point!!
__________________
Ken & Anita 2011 Newmar Essex,4522,Cummins 500 ISM,2013 CRV,RVI2 Brake with TPMS **Our Travel WebSite**
<a href=https://i1129.photobucket.com/albums/m512/kengallagher/copper_a_zps0e12153d.jpg target=_blank>https://i1129.photobucket.com/albums...ps0e12153d.jpg</a>
Stealth01 is offline   Reply With Quote
Old 08-31-2013, 10:22 AM   #12
Junior Member
 
LonandLaura's Avatar


 
Join Date: Aug 2011
Posts: 27
"Stupid is as stupid does"

OK, now I feel really stupid. In the bay under the full room drivers side sliedout, there are two controllers. I assumed both were for the one big slide. Probably not ture. They looked slightly different but that was probably because one had been replaced last year.

I was adjusting the current adjustment on the controller for the rear slide, I am pretty sure. When I tried adjusting the potentiameter on the forward most controller, a quarter turn to the left, it worked perfect. Now the problem I have is that I have messed up the adjustment on the rear slide controller. I put it back in the center of the travel. It seems to have about a 300 to 360 degree travel and I tried to put it in the middle, but have no idea as to whether it is back where it was before I messed with it. When we got to the weekend destination last night, both front and rear slideouts operated as expected, but now I am worried about doing some damage to the rear slide.

I am wondering if I can turn the adjustment all the way to the right, and try the slide, probably won't work so then I would rotate it a quarter turn to the left and repeat until it starts working. Does that seem like a good plan?

Thanks again for all the help.
__________________
LonandLaura is offline   Reply With Quote
Old 08-31-2013, 03:18 PM   #13
Senior Member
 
RUFINIT's Avatar
 
Join Date: Feb 2001
Location: Seattle, WA
Posts: 434
Quote:
Originally Posted by LonandLaura View Post
OK, now I feel really stupid. In the bay under the full room drivers side sliedout, there are two controllers. I assumed both were for the one big slide. Probably not ture. They looked slightly different but that was probably because one had been replaced last year.

I was adjusting the current adjustment on the controller for the rear slide, I am pretty sure. When I tried adjusting the potentiameter on the forward most controller, a quarter turn to the left, it worked perfect. Now the problem I have is that I have messed up the adjustment on the rear slide controller. I put it back in the center of the travel. It seems to have about a 300 to 360 degree travel and I tried to put it in the middle, but have no idea as to whether it is back where it was before I messed with it. When we got to the weekend destination last night, both front and rear slideouts operated as expected, but now I am worried about doing some damage to the rear slide.

I am wondering if I can turn the adjustment all the way to the right, and try the slide, probably won't work so then I would rotate it a quarter turn to the left and repeat until it starts working. Does that seem like a good plan?

Thanks again for all the help.
That is a good plan.
__________________
Joe in Seattle; winter at Motorcoach CC, Indio, CA
2015 Essex 4503
2010 Honda CRV toad
RUFINIT is offline   Reply With Quote
Old 08-31-2013, 04:09 PM   #14
Senior Member
 
Stealth01's Avatar


 
Newmar Owners Club
Join Date: Jun 2013
Location: MidWest
Posts: 817
Concur with RUFINIT, I'd turn it completely to the right and then adjust it back to the point where the slide works again!
__________________

__________________
Ken & Anita 2011 Newmar Essex,4522,Cummins 500 ISM,2013 CRV,RVI2 Brake with TPMS **Our Travel WebSite**
<a href=https://i1129.photobucket.com/albums/m512/kengallagher/copper_a_zps0e12153d.jpg target=_blank>https://i1129.photobucket.com/albums...ps0e12153d.jpg</a>
Stealth01 is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I love my Thor | Damon Outlaw! DGShaffer Thor Industries Owner's Forum 5905 12-02-2017 02:15 AM
Generator Slide Creeps caymann MH-General Discussions & Problems 7 07-21-2013 04:06 PM
Bedroom Dresser Slide jarwiebe Newmar Owner's Forum 1 07-14-2013 04:54 PM
Hydraulic slide questions janieD Excel Owner's Forum 10 06-24-2013 04:25 PM
Stuck in driveway with slide not coming in '12 Southwind 32VS jay31ss Fleetwood Products Owner's Forum 12 06-08-2013 11:28 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.