Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-21-2016, 07:08 PM   #29
Senior Member
 
TwelveVolt's Avatar
 
Join Date: Oct 2012
Posts: 814
I am having the same problem. Installed the repeater, but not much help. I have replaced the batteries. Now one of the rear tire sensors keeps alarming a leak and showing either 7 or 0psi. The tire is fine. I tried calling the company, but they just offered to sell me more product to replace the units that are failing in one to two years.
__________________

__________________
TwelveVolt is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-22-2016, 09:29 AM   #30
Senior Member
 
Gordon Dewald's Avatar
 
Winnebago Owners Club
Join Date: Mar 2014
Posts: 9,421
Quote:
Originally Posted by TwelveVolt View Post
I am having the same problem. Installed the repeater, but not much help. I have replaced the batteries. Now one of the rear tire sensors keeps alarming a leak and showing either 7 or 0psi. The tire is fine. I tried calling the company, but they just offered to sell me more product to replace the units that are failing in one to two years.
I was in contact with this fellow. mike@minderresearch.com
__________________

__________________
Gordon and Janet
Tour 42QD/inTech Stacker
Gordon Dewald is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Rig - No Model/Serial Nos. Hawgjo Excel Owner's Forum 4 05-09-2015 12:13 AM
Tire minder or Tire Monitor Tom222 Class A Motorhome Discussions 2 04-05-2014 04:15 PM
How to interpret model nos. Rog1965char Newmar Owner's Forum 2 09-26-2013 07:32 PM
Decoding New Horizons Serial Nos. wufe New Horizons Owners Forum and NHOG 3 08-07-2009 09:47 PM
Bienvenue Ã* nos propriétaires de langue Française de RV DriVer Canada Region 26 08-27-2006 02:04 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.