Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-23-2015, 10:05 AM   #1
Senior Member
 
reubenray's Avatar
 
Newmar Owners Club
Join Date: Feb 2012
Location: Lake Osprey RV Resort, Elberta, AL
Posts: 2,740
Tire Minder Sensor Quit Working

While on this trip one of my sensors quit working. I changed the battery, but it still will not get picked up by the monitor. Will I need to reprogram it or replace it? Fortunately it is on my toad and not the motorhome.
__________________

__________________
Raymond, Dee Dee and Sophie (Yorkie)
2013 Tiffin Allegro (Sold) - 2017 Ventana LE 4037 -
2016 Chevrolet Equinox - V6 - AWD
reubenray is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-23-2015, 10:14 AM   #2
Senior Member
 
Us out West's Avatar
 
Join Date: Dec 2013
Location: Reno, NV
Posts: 172
I would start here for Tech Support.
__________________

__________________
2012 Pinnacle 36KPTS - Kitchen Pantry Triple Slide
2009 Silverado 3500 CC LB
Our Trip Journal
Us out West is offline   Reply With Quote
Old 05-24-2015, 01:12 AM   #3
Senior Member
 
mojoracing's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Oct 2013
Location: northern IL
Posts: 2,557
Try reprogramming it as well as a second battery. I have been able to get mine working when one fails to send a signal. I did have one go bad and a call to customer service had a new one in my hands in a couple of days at no charge. Great people.
__________________
2014 Fleetwood Bounder 35k
mojoracing is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What the Heck Happened to my Tire? VAParrothead MH-General Discussions & Problems 36 10-20-2014 12:34 AM
Sunpro Tire Covers? BWinLV Newmar Owner's Forum 3 10-16-2014 07:10 AM
Tire Inflation on "Hot Road" Tireman9 iRV2.com General Discussion 2 10-13-2014 11:30 AM
Silverleaf Tire Monitoring Dave 430 RV Systems & Appliances 7 10-10-2014 11:42 AM
spare tire question/opinions pacevette MH-General Discussions & Problems 5 05-12-2014 08:59 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.