Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2015, 02:19 PM   #1
Member
 
GypsyYears's Avatar
 
Join Date: May 2015
Posts: 80
Question Water Pump Question

I did some looking online and couldn't find a straight answer - so I figured this forum was the next best option

I had my first experience emptying the grey and black tanks and filling the fresh water tank a little over a week ago. As a beginner with no RV experience I say it went well.. Although the hose did pop off once while emptying the tanks... haha (GROSS!) but I learned my lesson... And luckily there was no one there to see my misfortune. I guess it HAD to happen once for me to learn

Sorry had to share, lol... Now - my question.. Ever since I filled my fresh water tank and turn on my water pump to use the water from the tank the flow of the water is 1/2 if not less of what it was before I filled the tank. There is some water that comes out but the flow is very weak and slow.

Am I missing a step after filling the tank? Let me know!

Thanks RV fam
__________________

__________________
'04 Brave // Full-Timers working towards Homesteading
Tasha & Joseph and the fur kids - Dukkha and Buddy (woof!) <3 Lady With A Hippie Heart <3 Please follow my Adventures @ https://gypsyyears.wordpress.com/
GypsyYears is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-03-2015, 02:23 PM   #2
Senior Member
 
Steve Ownby's Avatar
 
Join Date: Nov 2008
Location: Cosby, Tn
Posts: 6,393
Quote:
Originally Posted by GypsyYears View Post
I did some looking online and couldn't find a straight answer - so I figured this forum was the next best option

I had my first experience emptying the grey and black tanks and filling the fresh water tank a little over a week ago. As a beginner with no RV experience I say it went well.. Although the hose did pop off once while emptying the tanks... haha (GROSS!) but I learned my lesson... And luckily there was no one there to see my misfortune. I guess it HAD to happen once for me to learn

Sorry had to share, lol... Now - my question.. Ever since I filled my fresh water tank and turn on my water pump to use the water from the tank the flow of the water is 1/2 if not less of what it was before I filled the tank. There is some water that comes out but the flow is very weak and slow.

Am I missing a step after filling the tank? Let me know!

Thanks RV fam

Did you fill with a valve that has a tank fill and a city water position? If so, check the position of the valve & maybe move it back & forth a few times. If the valve isn't seated correctly in the right position, the pump will simply pump water back into the tank with a small amount coming through the plumbing.


Steve Ownby
Full time since '07
__________________

__________________
Steve Ownby
Full time since 2007
2003 Monaco Signature
Steve Ownby is offline   Reply With Quote
Old 07-03-2015, 05:07 PM   #3
Member
 
GypsyYears's Avatar
 
Join Date: May 2015
Posts: 80
Thanks Steve I will check that right now!
__________________
'04 Brave // Full-Timers working towards Homesteading
Tasha & Joseph and the fur kids - Dukkha and Buddy (woof!) <3 Lady With A Hippie Heart <3 Please follow my Adventures @ https://gypsyyears.wordpress.com/
GypsyYears is offline   Reply With Quote
Old 07-03-2015, 05:12 PM   #4
Member
 
GypsyYears's Avatar
 
Join Date: May 2015
Posts: 80
I checked the value and it was on water tank fill.. I did switch it back and forth and checked the water pressure again... No change.


I don't think theres anything wrong with the plumbing as far as leaks / etc go because when I bought the RV I had a full inspection done and before I filled the tank the water pressure was great.


What next??? Haha
__________________
'04 Brave // Full-Timers working towards Homesteading
Tasha & Joseph and the fur kids - Dukkha and Buddy (woof!) <3 Lady With A Hippie Heart <3 Please follow my Adventures @ https://gypsyyears.wordpress.com/
GypsyYears is offline   Reply With Quote
Old 07-03-2015, 05:16 PM   #5
Senior Member
 
Steve Ownby's Avatar
 
Join Date: Nov 2008
Location: Cosby, Tn
Posts: 6,393
Quote:
Originally Posted by GypsyYears View Post
I checked the value and it was on water tank fill.. I did switch it back and forth and checked the water pressure again... No change.


I don't think theres anything wrong with the plumbing as far as leaks / etc go because when I bought the RV I had a full inspection done and before I filled the tank the water pressure was great.


What next??? Haha

Once the tank is full you need to switch the valve back off of "tank fill". If you leave it on tank fill the pump just pumps water out of the tank outlet and back into the tank inlet. Only a small amount of water pressure will be available in the coach.

Give it a try with tank fill off & let us know.


Steve Ownby
Full time since '07
__________________
Steve Ownby
Full time since 2007
2003 Monaco Signature
Steve Ownby is offline   Reply With Quote
Reply

Tags
water, water pump



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water pump question B Kane Winnebago Industries Owner's Forum 11 03-09-2015 08:26 PM
Water Pump with City water question robertj1979 Class A Motorhome Discussions 16 12-30-2014 11:21 AM
Water pump lesson learned BBQ Judge Winnebago Industries Owner's Forum 15 10-14-2014 09:52 AM
Location of water pump in 02 Dutch Star DP bnsonger47 Newmar Owner's Forum 6 05-28-2014 02:45 PM
Bounder: 1997 Bounder 36R water system question dbrinton Fleetwood Products Owner's Forum 10 01-09-2014 07:18 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.