Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-06-2013, 10:57 AM   #1
Senior Member
 
Caveman CBB's Avatar
 
Join Date: Nov 2012
Location: Storden,MN
Posts: 669
Wedge Base LED Bulb question

Hi, I'm slowly converting all the bulbs in my RV over to LED's. The only one that is causing my trouble is the wedge base bulb over the stove. I believe that this bulb is a number 906. But, I'm not totaly sure of that. I order this bulb;

http://www.superbrightleds.com/moreinfo/boat-miniature-wedge-bulbs/194-led-bulb-5-led-wide-angle-wedge-base/199/

And found that this bulb will not work. It plugs right in but will not come on. When I replace it with the stock incandescent bulb it works so I know it's not the switch or the socket. What do I try next?

Have a nice Day, Caveman
__________________

__________________
Caveman CBB is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-06-2013, 11:33 AM   #2
Senior Member
 
eightydid's Avatar
 
Thor Owners Club
Join Date: Nov 2012
Location: Las Vegas,NV
Posts: 1,100
Try inserting lamp in opposite derection LEDs are sensitive to polarity
__________________

__________________
eightydid is offline   Reply With Quote
Old 01-06-2013, 11:46 AM   #3
Senior Member
 
SpringerPop's Avatar
 
Join Date: Jul 2012
Location: SFV, CA
Posts: 148
Yup.

Pull out. Rotate 180 degrees.

Re-insert.

Of course, you COULD just have a bad LED.

Pop
__________________
aka Marv, a mere newbee 'round here
1999 Flagstaff 21FB, always learnin', but gettin' there....
2000 F-350 Lariat LB/CC 7.3L SRW 3:73
SpringerPop is offline   Reply With Quote
Old 01-06-2013, 12:57 PM   #4
Senior Member
 
Caveman CBB's Avatar
 
Join Date: Nov 2012
Location: Storden,MN
Posts: 669
Yup, Thanks guys !!!I turned it around the other way, bent the little contact wires out a little for it to make better contact and now it works fine. Not a very bright light bulb but, I bought the cheapest one I could find and it does help. Thanks again.
__________________
Caveman CBB is offline   Reply With Quote
Old 01-06-2013, 01:01 PM   #5
Senior Member
 
eightydid's Avatar
 
Thor Owners Club
Join Date: Nov 2012
Location: Las Vegas,NV
Posts: 1,100
Your Welcome :-)
__________________
eightydid is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.