Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-27-2013, 10:35 AM   #1
Senior Member
 
gfs1943's Avatar
 
Monaco Owners Club
Join Date: Sep 2011
Location: Whitney, TX
Posts: 372
What Happened to the "Other Forum" (RV.NET)?

RV.Net has been down for two days, at least on my computer. When I try to access that site, I just get a "500 - Internal Server Error" and a bunch of computer code. I know many folks on this forum also participate on RV.Net, so wonder if someone knows what's going on or has contacts they can query.
__________________

__________________
USAF, Retired (1962 - 1983)
2006 Monaco Diplomat 40 PRQ
2006 Honda CR-V Toad
gfs1943 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-27-2013, 10:38 AM   #2
Senior Member
 
Thor Owners Club
Join Date: Jun 2011
Posts: 2,892
Just tried it.....its up and running.....likely down for a short time maintenance..
__________________

__________________
Fred1609 is offline   Reply With Quote
Old 10-27-2013, 10:44 AM   #3
Senior Member
 
Join Date: Apr 2010
Location: SW, Michigan
Posts: 628
Quote:
Originally Posted by Fred1609 View Post
Just tried it.....its up and running.....likely down for a short time maintenance..
I agree forum is still down. I get this message @ RV.Net RV and Camping Forum ? RV, Trailer, Camper, Motorhome, Camping and Campground Information
Quote:
500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.



The web site you are accessing has experienced an unexpected error.
Please contact the website administrator.
__________________
2010 Allegro RED 36 QSA
GMC Envoy 4x4
SW Michigan to Alaska in 2015
okgc is offline   Reply With Quote
Old 10-27-2013, 10:48 AM   #4
Senior Member
 
gfs1943's Avatar
 
Monaco Owners Club
Join Date: Sep 2011
Location: Whitney, TX
Posts: 372
Quote:
Originally Posted by okgc View Post
Yep -- I can get to the basic site, but when I try to access any forum I get the 500 - Internal server error.
__________________
USAF, Retired (1962 - 1983)
2006 Monaco Diplomat 40 PRQ
2006 Honda CR-V Toad
gfs1943 is offline   Reply With Quote
Old 10-27-2013, 10:48 AM   #5
Senior Member
 
Thor Owners Club
Join Date: Jun 2011
Posts: 2,892
This is bizarre....I just got into it again after reading okgc's comment that it was still down......As I know bupkus about computers I can't give an answer why some folks cant get to RV.net
__________________
Fred1609 is offline   Reply With Quote
Old 10-27-2013, 10:52 AM   #6
Senior Member
 
dwhit's Avatar
 
Join Date: Feb 2013
Location: Lake Hartwell, SC/GA
Posts: 561
GCI involved with the software?
__________________
XLR 415AMP, F350 Lariat 6.7 DRW, lotsa mtcyls, NRA Benefactors.
dwhit is offline   Reply With Quote
Old 10-27-2013, 10:53 AM   #7
Registered User
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: May 2011
Location: Silicon Valley, CA
Posts: 1,857
Worked for me

Try clearing your cache & deleting cookies in your browser.
__________________
Muddypaws is offline   Reply With Quote
Old 10-27-2013, 10:53 AM   #8
Senior Member
 
Thor Owners Club
Join Date: Jun 2011
Posts: 2,892
Your right...I didn't try to get into any forums...Its not working....kind of odd that it would be down for two days......
__________________
Fred1609 is offline   Reply With Quote
Old 10-27-2013, 10:54 AM   #9
Senior Member
 
spritz's Avatar


 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Mar 2013
Location: c above
Posts: 4,949
Quote:
Originally Posted by Fred1609 View Post
This is bizarre....I just got into it again after reading okgc's comment that it was still down......As I know bupkus about computers I can't give an answer why some folks cant get to RV.net

I just tried and same message stated above
__________________
1982 Pace Arrow 30ft.
KarKaddy SS, Toad: 1999 Deville Concours
Lilly and Rubie Our 4 legged Kids & Tim & Joe
spritz is offline   Reply With Quote
Old 10-27-2013, 10:54 AM   #10
YC1
Senior Member
 
YC1's Avatar


 
Holiday Rambler Owners Club
Join Date: Jun 2011
Posts: 5,563
Quote:
Originally Posted by gfs1943 View Post
RV.Net has been down for two days, at least on my computer. When I try to access that site, I just get a "500 - Internal Server Error" and a bunch of computer code. I know many folks on this forum also participate on RV.Net, so wonder if someone knows what's going on or has contacts they can query.

Me too. Seems they have had a bad crash.
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
2012 Ford Edge Limited FWD 3.5L
Aluminator tow bar, Demco base plate
YC1 is offline   Reply With Quote
Old 10-27-2013, 10:55 AM   #11
Senior Member
 
SPICoaster's Avatar
 
Thor Owners Club
Texas Boomers Club
Ford Super Duty Owner
Join Date: Apr 2011
Location: Temple, Texas
Posts: 289
I just hit the main site and it is alive - however when I went to the Class A forum I received an error that the database transaction log is full, thus nothing returned from the opening query.

Either the log file isn't set to auto expand as needed or the hard disk it's located on is full (or went bad) and thus the log can no longer grow and record info.

I bet someone is working on it - although wouldn't it be nice if they made a statement about it instead of letting users see errors?

Cheers,

SPICoaster
__________________
Cheers from Central Texas
SPICoaster - 2008 Holiday Rambler Alumascape Suite 5th Wheel
SPICoaster is offline   Reply With Quote
Old 10-27-2013, 10:56 AM   #12
Senior Member
 
Steve Ownby's Avatar
 
Join Date: Nov 2008
Location: Cosby, Tn
Posts: 6,394
Just got the following reply after making inquiry:

Hello,

Thank you for contacting RV.net. We are aware there has been an issue with the website over the weekend. Our IT department has been notified and is working diligently to get the problem resolved. Please accept my apology for any inconvenience this may cause. We hope to have the site up and running as soon as we possibly can. Please let me know if you have any further questions or concerns.

Nate Kinsey
RV.net Member Services
__________________
Steve Ownby
Full time since 2007
2003 Monaco Signature
Steve Ownby is offline   Reply With Quote
Old 10-27-2013, 11:02 AM   #13
Senior Member
 
capsfloyd's Avatar
 
Join Date: Jan 2012
Location: Lancaster TX
Posts: 221
Just tried the site and still down.
__________________
capsfloyd is offline   Reply With Quote
Old 10-27-2013, 11:16 AM   #14
Senior Member
 
Francesca's Avatar
 
Vintage RV Owners Club
Join Date: May 2011
Location: Port Hadlock, Washington
Posts: 2,855
I get the same "server error" message when trying to access the RV.net Forums...

I got a huge string of E-mail notifiers from them all at once on Friday. I knew something was wrong 'cause not only is that function "off" at my user page, but some of the notifiers were from long-dead threads.

One of the Mods over there made a reference awhile back to "big changes coming" with the site hardware. Maybe they're trying to migrate to a whole new server and lost the whole shootin' match in the process!
__________________

__________________
Francesca is offline   Reply With Quote
Reply

Tags
forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.