Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > New Member Check-In
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2013, 07:06 PM   #1
Junior Member
 
Join Date: Jul 2013
Posts: 2
Greetings from Northeast WA.

Hi everybody...great website you folks have here! Please allow me to introduce ourselves, I'm Jace and my wife LuEllen, live up in the northeast corner of Washington state, about a hour north of Spokane along with a insane little Jack Russell terrier named Bizzy.

We own a 2002 Nash 20 ft. travel trailer that we refer to as "Base Camp" that we use as we travel around the pacific northwest trap shooting, hunting and fishing.

That was until the 6 gal. LP hot water tank turned into a flame thrower and started sending blue flames out the top of the heat exhaust vent and melting the right tail light lenses. (...honey do you smell something burning?)

Thought we might find advice here on what may be causing this problem. I'll have a look around the website and see which forum category would best suit our questions and solutions.

jalu
__________________

__________________
jalu is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-08-2013, 08:33 PM   #2
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 16,940

I hope you find an explanation soon.
__________________

__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 14 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline   Reply With Quote
Old 08-09-2013, 02:49 AM   #3
Moderator Emeritus
 
Bruce C's Avatar
 
Nor'easters Club
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Dec 2011
Location: NH
Posts: 5,099
from NH.
__________________
Bruce & Nancy
FMCA F280542
2004 Bounder 35E
US Navy Vet.
Bruce C is offline   Reply With Quote
Old 08-09-2013, 05:40 AM   #4
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,128
Welcome to irv2. Go here and start a new thread detailing your propane issue.

http://www.irv2.com/forums/f54/

Hopefully one of our members can assist.
Cliff
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 08-09-2013, 09:39 AM   #5
Senior Member
 
Country Coach Owners Club
Retired Fire Service RVer's
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 6,295
Welcome and glad to meet you!
__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Old 08-09-2013, 11:14 AM   #6
Senior Member
 
Gadget63's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Jul 2012
Location: Fair Play, SC
Posts: 986
Send a message via AIM to Gadget63 Send a message via Yahoo to Gadget63
Howdy from NYC and SC and welcome to the forums! Glad you found us and I am sure someone will be along to answer questions.
__________________
Richie, Rose and our Australian Terrier Harley
2004 Bounder 35R, 2012 ACME EZtow,2012 Kia Rio Hatchback
Gadget63 is offline   Reply With Quote
Old 08-10-2013, 09:25 AM   #7
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,328
Hi Jace & LuEllen! Welcome to IRV2! It's great to have you!

Hope you get your problem solved without too much trouble and expense. Sounds like you came close to losing the entire rig! Enjoy the forum!

Good luck, happy trails, and God bless!
__________________

__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.