Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > New Member Check-In
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-05-2011, 04:38 PM   #1
Junior Member
 
Join Date: Jun 2011
Posts: 2
New Member

Hi,

Just bought our first RV. We got a 32' SandStorm 5th wheel toy hauler. So far we have not had a chance to get out and use it. However. I do have a little problem I hope someone can help me with. The RV has a Dometic AC unit and Thermostat. Its a single zone thermostat and I'm getting an Error Code E1. I've already tried the power down reset procedure but still get the error code. Does anyone have any suggestions on how to remedy this?

Thanks and we hope to have many greats adventures with our new RV

Paul
__________________

__________________
poblad is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-05-2011, 04:45 PM   #2
Moderator Emeritus
 
RickO's Avatar


 
Join Date: Jan 2007
Location: Litchfield Park, Arizona
Posts: 10,530
Hi and welcome to iRV2!!! I'll let others chime in on your AC question but just wanted to say howdy!

We're glad you're here.

Rick
__________________

__________________
Rick, Nancy, Peanut & Lola our Westie Dogs & Bailey the Sheltie.

2007 Itasca Ellipse 40FD
RickO is offline   Reply With Quote
Old 06-05-2011, 04:46 PM   #3
Senior Member
 
RJay's Avatar
 
Newmar Owners Club
Join Date: Jan 2010
Posts: 4,589
Hi poblad,
Is your battery voltage low?

Here's what I've been able to find:

E1-Indoor room temp sensor defective-Replace it.
__________________
2007 Newmar DSDP 4023
Discovery is seeing what everyone else has seen and thinking what no one else has thought.
If you want to see what man made go East; if you want to see what God made go West.
RJay is offline   Reply With Quote
Old 06-05-2011, 07:26 PM   #4
Junior Member
 
Join Date: Jun 2011
Posts: 2
Thanks for the reply, According to the operating instructions the E1 code is for a communication error. Yes the battery is fully charged and I have the 50A cable plugged up to the house. I even had the generator running and I still get this code.
__________________
poblad is offline   Reply With Quote
Old 06-06-2011, 02:38 PM   #5
Senior Member
 
DRosedale's Avatar
 
Texas Boomers Club
Forest River Owners Club
Join Date: Mar 2011
Posts: 702
Welcome to the forum. I can't help you with your question. I have alway found that when all else fails, call the manufacture. Saves me a lot of time and frustration. Good Luck.
__________________
2011 Coachmen Concord, Ford E450
DRosedale, BRosedale and Yorkies, Max, Molly, Harley
Pineville, LA
DRosedale is offline   Reply With Quote
Old 06-06-2011, 03:18 PM   #6
Senior Member
 
jfran304's Avatar
 
Tiffin Owners Club
Workhorse Chassis Owner
Join Date: Oct 2009
Location: Warner Robins, GA
Posts: 2,486
Welcome to the forum.

Only help I can give on the Dometic problem is try this site:

RV repair questions? Ask a mechanic and get answers ASAP

Good Luck,
Jon
__________________

__________________
Jon & Sue Francis (Retired U.S.A.F.)
Lil Girl-Rescued, Abby Rescued, Peaches Rescued
06 Allegro 35TSA Workhorse Chassis
2013 Chevy Spark Dinghy
jfran304 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member Memorial Forum Madame Boomer South Central Region 4 01-05-2007 02:47 AM
New Member Memorial Forum Madame Boomer Southeast Region 1 01-04-2007 04:38 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.