Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2014, 08:44 AM   #1
Senior Member
 
Pepper2's Avatar
 
Winnebago Owners Club
Join Date: Nov 2011
Location: Mission TX
Posts: 2,213
Ad's in body of post's

Signed in today and found advertisements in the body of all the post's I viewed. This has never happened before since I started using Mozilla Firefox. What gives and how can I stop it.
__________________

__________________
Neal and Deb + Mya and Gizmo, the pup's
2003 Winnebago Sightseer 30B

May the roads rise up to meet you, May the winds be always at your back...
Pepper2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-18-2014, 08:58 AM   #2
Senior Member
 
Pepper2's Avatar
 
Winnebago Owners Club
Join Date: Nov 2011
Location: Mission TX
Posts: 2,213
Oop's, must have turned off my ad-blocker.
__________________

__________________
Neal and Deb + Mya and Gizmo, the pup's
2003 Winnebago Sightseer 30B

May the roads rise up to meet you, May the winds be always at your back...
Pepper2 is offline   Reply With Quote
Old 01-18-2014, 08:58 AM   #3
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,617
You must not have been logged in.

Do you see "Welcome, Pepper2" at the upper right?
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 01-18-2014, 09:07 AM   #4
Senior Member
 
Pepper2's Avatar
 
Winnebago Owners Club
Join Date: Nov 2011
Location: Mission TX
Posts: 2,213
Thought I was, but then again, I've only had my first cup of coffee.
Thanks
__________________
Neal and Deb + Mya and Gizmo, the pup's
2003 Winnebago Sightseer 30B

May the roads rise up to meet you, May the winds be always at your back...
Pepper2 is offline   Reply With Quote
Old 01-18-2014, 03:47 PM   #5
Senior Member
 
Join Date: Nov 2005
Posts: 3,193
Quote:
Originally Posted by Route 66 View Post
You must not have been logged in.

Do you see "Welcome, Pepper2" at the upper right?
I have the same problem and I see the weclome to until I open a thread in a forrum and they it displays the empty login box again however filling it out and logging in from there has no effect once inside a thread.

I am still using XP and IE8.
__________________
Neil V
2001 Winnebago Adventurer WFG35U
NeilV is offline   Reply With Quote
Old 01-18-2014, 03:51 PM   #6
Senior Member
 
Join Date: Nov 2005
Posts: 3,193
Quote:
Originally Posted by NeilV View Post
I have the same problem and I see the weclome to until I open a thread in a forrum and they it displays the empty login box again however filling it out and logging in from there has no effect once inside a thread.

I am still using XP and IE8.
I am only allowed a to quote and when I do everything is fine until I click on submit and then it seems to go into a cartesian loop for a few minutes not displaying my replay until I back out of the thread and then open it up again.
__________________
Neil V
2001 Winnebago Adventurer WFG35U
NeilV is offline   Reply With Quote
Old 01-18-2014, 04:13 PM   #7
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,617
Try deleting the iRV2 cookies in your browser,
clear your cache,
check the "Remember Me" box when logging in
and set your browser's security to med-high.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 01-18-2014, 08:46 PM   #8
Senior Member
 
Join Date: Nov 2005
Posts: 3,193
Quote:
Originally Posted by Route 66 View Post
Try deleting the iRV2 cookies in your browser,
clear your cache,
check the "Remember Me" box when logging in
and set your browser's security to med-high.
I had already cleared the cookies and cache however I usually don't click on remember me and will never lower security.

That said, clicking remember me has resolved this allthough that is not how I prefer to have things set up.

Thanks for the assist.
__________________
Neil V
2001 Winnebago Adventurer WFG35U
NeilV is offline   Reply With Quote
Old 01-19-2014, 06:44 AM   #9
Senior Member
 
donhoward49's Avatar
 
National RV Owners Club
Workhorse Chassis Owner
Join Date: Aug 2010
Location: Portland, Oregon
Posts: 868
Guys, by clicking Remember Me, the adds cleared up,, odd that it did not show me logged it.
__________________
2004 National Sea Breeze LX8375, Towing a 2012 Liberty.
donhoward49 is offline   Reply With Quote
Old 01-19-2014, 06:49 AM   #10
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,133
Quote:
Originally Posted by donhoward49 View Post
Guys, by clicking Remember Me, the adds cleared up,, odd that it did not show me logged it.
There was a change of servers last week. It was announced but not everybody saw it.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 01-19-2014, 07:09 AM   #11
Senior Member
 
wildmandmc's Avatar
 
Winnebago Owners Club
Florida Cooters Club
Freightliner Owners Club
Join Date: Nov 2013
Location: florida west coast
Posts: 231
niel, clicking remember me on a site like this is safe. as im a internet secuity expert,webmaster, i understand your method of thinking. as clicking on remember me for a bank site, ect isnt a good thing to do. as the info that had to be given to join is not that personel, so feel safe in doing what you have done.
__________________
Winnebago Owners Group ,Itasca 2000 DP
National Member of the Defenders Law Enforcement Motorcycle Club,PC Guru
wildmandmc is offline   Reply With Quote
Old 01-19-2014, 07:11 AM   #12
Senior Member
 
wildmandmc's Avatar
 
Winnebago Owners Club
Florida Cooters Club
Freightliner Owners Club
Join Date: Nov 2013
Location: florida west coast
Posts: 231
also to add, i run scans on my pc all the time an never has cookies from this site come up as "tracking cookies"
__________________
Winnebago Owners Group ,Itasca 2000 DP
National Member of the Defenders Law Enforcement Motorcycle Club,PC Guru
wildmandmc is offline   Reply With Quote
Old 01-19-2014, 07:18 AM   #13
Senior Member
 
Pepper2's Avatar
 
Winnebago Owners Club
Join Date: Nov 2011
Location: Mission TX
Posts: 2,213
I was still having the same difficulties as mentioned above. I checked the remember me box and all is well now. Thanks
__________________
Neal and Deb + Mya and Gizmo, the pup's
2003 Winnebago Sightseer 30B

May the roads rise up to meet you, May the winds be always at your back...
Pepper2 is offline   Reply With Quote
Old 01-20-2014, 12:19 PM   #14
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Folks, we use cookies to keep you logged in at page changes. If you are seeing extra ads or content ads (underlined text with ad links) you are getting logged out when you change pages on the site.

It's possible that some of you (depending on your computers security settings) may have old cookies stored from before our server move last week.

Steps to fix this issue (not all may be needed):

Empty your temp internet files (browsing history)
Log out of iRV2
Log back in and click the remember me button.

If you are still having trouble, you may need to specifically enabled cookie exchange with the forum in your browser settings or your system security settings.
__________________

__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauler Body Design/Extras ExcitedToRv New Horizons Owners Forum and NHOG 7 04-29-2014 04:20 PM
Body Shop Kerman Monaco Owner's Forum 1 01-09-2014 04:40 AM
When do posts get updated to the forum? DoggieDaddy Entegra Owner's Forum 9 01-05-2014 10:22 AM
Chalking body color '13 Four Winds Redsman Thor Industries Owner's Forum 5 08-20-2013 05:32 PM
Ad's in-line in the messages? Fl_Richard Forum 101 | Announcements | Member Concerns 12 08-09-2013 04:56 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.