Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-01-2014, 08:48 AM   #29
Senior Member
 
adonh's Avatar
 
Join Date: Apr 2013
Location: Missouri City, TX
Posts: 1,306
Quote:
Originally Posted by OSP1268 View Post
Tried the above and while it did take all the ads out it also took out the

part of the posts, along with a couple of other things that I didn't want to loose. Why I don't know. I did manage to get it working again, but then I got all the ads back.
I just don't understand why one day there are no ads and the next they are everywhere. And it is just on this site, no other site I go to has this problem.
Here is what I did that seems to have worked. Right click on the add, then click on "Ad Block Plus: Block Image". A new window will pop up that is labeled "Ad Block Filter Rule". From this window click on "Custom", then click on "Add Filter". This should eliminate the Ad and not effect any of the other iRv2 images that you want to maintain. You will need to do this on all of the ads and it will take time to get all of them.

I don't know why this just starting happening either. It may have been caused by the update from from Ad Block Plus on the 26th. But this seems to work by setting up a custom filter. Hope it works for you.
__________________

__________________
Don
2003 Forest River Cardinal Platinum 37' 5th Wheel
1976 31' Airstream
adonh is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-01-2014, 09:24 AM   #30
Senior Member
 
OSP1268's Avatar
 
Join Date: Oct 2010
Location: Central Florida
Posts: 524
Quote:
Originally Posted by adonh View Post
Here is what I did that seems to have worked. Right click on the add, then click on "Ad Block Plus: Block Image". A new window will pop up that is labeled "Ad Block Filter Rule". From this window click on "Custom", then click on "Add Filter". This should eliminate the Ad and not effect any of the other iRv2 images that you want to maintain. You will need to do this on all of the ads and it will take time to get all of them.

I don't know why this just starting happening either. It may have been caused by the update from from Ad Block Plus on the 26th. But this seems to work by setting up a custom filter. Hope it works for you.
That's what I did, and then I lost the "Reply to Thread", Quote, Multi+, Quick, and Thanks features, but did get rid of the ads. So went back and restored the system and now the ads are back.
I actually wouldn't mind so much if most of them didn't flash on and off and change constantly.
__________________

__________________
R & E
No RV at the moment
OSP1268 is offline   Reply With Quote
Old 03-01-2014, 09:34 AM   #31
Senior Member
 
adonh's Avatar
 
Join Date: Apr 2013
Location: Missouri City, TX
Posts: 1,306
Quote:
Originally Posted by OSP1268 View Post
That's what I did, and then I lost the "Reply to Thread", Quote, Multi+, Quick, and Thanks features, but did get rid of the ads. So went back and restored the system and now the ads are back.
I actually wouldn't mind so much if most of them didn't flash on and off and change constantly.
Sorry, that is what worked for me as long as I clicked the Custom option. Otherwise I lost the I lost the "Reply to Thread", Quote, Multi+, Quick, and Thanks features as well.
__________________
Don
2003 Forest River Cardinal Platinum 37' 5th Wheel
1976 31' Airstream
adonh is offline   Reply With Quote
Old 03-01-2014, 09:50 AM   #32
Senior Member
 
OSP1268's Avatar
 
Join Date: Oct 2010
Location: Central Florida
Posts: 524
Quote:
Originally Posted by adonh View Post
Sorry, that is what worked for me as long as I clicked the Custom option. Otherwise I lost the I lost the "Reply to Thread", Quote, Multi+, Quick, and Thanks features as well.
OK, I think I must have screwed up the first time I did this. I must have missed clicking on "Custom" on one of the ads, and that caused my problem. I just went through and tired it again and got rid of most of the ads. I have noticed that some more pop up after eliminating all on the page and then changing to another thread. But less come up each time.

Thanks Don for the info.
__________________
R & E
No RV at the moment
OSP1268 is offline   Reply With Quote
Old 03-01-2014, 10:06 AM   #33
Senior Member
 
Rockman1's Avatar
 
Join Date: Dec 2010
Location: Illinois
Posts: 140
I don't mind the ads so much but I can't stand to look at that toe nail fungus......Is anybody else seeing this or is it just me. Funny thing I went over to help my sister with a plumbing problem and now every web site I go to there is an ad for rotorooter..How does this happen?
__________________
2017 Forest River
FR3 30DS
Rockman1 is offline   Reply With Quote
Old 03-01-2014, 10:17 AM   #34
Senior Member
 
MandG-Fun's Avatar
 
Monaco Owners Club
Join Date: Oct 2012
Location: Westcliffe, CO
Posts: 876
Wow, thanks to all for mentioning Adblocker Plus, installed and now enjoying ad-free surfing. Another validation of why iRV2 is so good!
__________________
Glenn & Mary
2000 Monaco Dynasty 34 York / 2015 Jeep Grand Cherokee Diesel
MandG-Fun is offline   Reply With Quote
Old 03-01-2014, 03:15 PM   #35
Senior Member
 
spritz's Avatar


 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Mar 2013
Location: c above
Posts: 4,947
I don't get it, if you don't want to look at the ads just keep scrolling down into the forum and read. Problem solved. Like they say it pays the bill's and I don't have to pay.
If I want to view them I can. There have been a few ad's that I have opened because I had a interest in there product.
Its Called the USA
js,tb
__________________
1982 Pace Arrow 30ft.
KarKaddy SS, Toad: 1999 Deville Concours
Lilly and Rubie Our 4 legged Kids & Tim & Joe
spritz is offline   Reply With Quote
Old 03-01-2014, 03:18 PM   #36
Senior Member
 
spritz's Avatar


 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Mar 2013
Location: c above
Posts: 4,947
The MH is in the driveway. I didn't do anything,
Still think mine would look better though... and I like the ad, someday I hope.Thanks
tb
__________________
1982 Pace Arrow 30ft.
KarKaddy SS, Toad: 1999 Deville Concours
Lilly and Rubie Our 4 legged Kids & Tim & Joe
spritz is offline   Reply With Quote
Old 03-01-2014, 03:22 PM   #37
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,721
All the time.....

Quote:
Originally Posted by Rockman1 View Post
I don't mind the ads so much but I can't stand to look at that toe nail fungus......Is anybody else seeing this or is it just me. Funny thing I went over to help my sister with a plumbing problem and now every web site I go to there is an ad for rotorooter..How does this happen?
I brought this ad up, and was told that it was there due to my search habits.........my god! Just what I sit and search the net for.....
Yes it is on my screen all the time............
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 03-01-2014, 03:51 PM   #38
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,593
Google won't reveal much about their display ads other than this;

Quote:
Google uses its Internet search technology to serve advertisements based on website content, the user's geographical location, and other factors.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 03-01-2014, 04:32 PM   #39
Senior Member
 
b-Bota's Avatar
 
Join Date: Dec 2011
Location: Jackson,Mi
Posts: 159
Get an iPad and down the iRV2 app. No adds.
__________________
2005 HR Ambassador, 2006 Vue toad
2008 Bichon Frise
b-Bota is offline   Reply With Quote
Old 03-01-2014, 04:37 PM   #40
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,112
Quote:
Originally Posted by b-Bota View Post
Get an iPad and down the iRV2 app. No adds.
Or an iPhone
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 03-04-2014, 06:04 PM   #41
Senior Member
 
adonh's Avatar
 
Join Date: Apr 2013
Location: Missouri City, TX
Posts: 1,306
They are back

I seemed to have been making some headway in blocking the ads with Ad Block plus by putting them in a custom filter. But today they came back and cover almost every blank space to the side, bottom and top of the page. Here is a sample of what I am seeing. Most have blinking messages and images that change. Again I will ask the question, am I the only one that is seeing these. They were not there last week and only started appearing around 2/27.



iRv2_ads.pdf
__________________
Don
2003 Forest River Cardinal Platinum 37' 5th Wheel
1976 31' Airstream
adonh is offline   Reply With Quote
Old 03-04-2014, 06:16 PM   #42
Senior Member
 
bruceisla's Avatar
 
Join Date: Oct 2012
Location: St. Lucie West, FL
Posts: 5,106
Quote:
Originally Posted by adonh View Post
I seemed to have been making some headway in blocking the ads with Ad Block plus by putting them in a custom filter. But today they came back and cover almost every blank space to the side, bottom and top of the page. Here is a sample of what I am seeing. Most have blinking messages and images that change. Again I will ask the question, am I the only one that is seeing these. They were not there last week and only started appearing around 2/27.



Attachment 57515
Nope ... I have the same issues. And yes, one morning (I think after AdBlockPlus automatically updated, there they were. Like you, i tried a few custom filters but there are just too many all over the place.

BTW, I went back to version 2.4 ish and have the same problems.
__________________

__________________
2005 Newmar Essex 4502, 2013 Caddy SRX
1997 HR Endeavor 37, CAT, 1996 Geo Tracker
bruceisla is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.