Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2008, 05:32 PM   #1
Junior Member
 
MtnVision's Avatar
 
Join Date: Jan 2008
Location: Texas
Posts: 27
Yesterday I had a nasty trojan & got it fixed but in so doing now I cannot get into the infopop chat. Perhaps the chat is offline?

If the chat works, & there might be a technical issue I can resolve please offer assistance. My HiJackThis logs etc for the cleaning process are located here.

Who knows what else is amiss if this is the first I've found since resolving the PC infection. Thanks for your reply.
__________________

__________________
'02 Thor Wanderer 315RL (35") 5ver pulled by TrailorSafe AirRide hitch on SCT X3 tuned '02 Ford F250 Power Stroke 7.3L Turbo Super Cab with K&N cold air intake & MagnaFlow 4" exhaust
MtnVision is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-15-2008, 05:32 PM   #2
Junior Member
 
MtnVision's Avatar
 
Join Date: Jan 2008
Location: Texas
Posts: 27
Yesterday I had a nasty trojan & got it fixed but in so doing now I cannot get into the infopop chat. Perhaps the chat is offline?

If the chat works, & there might be a technical issue I can resolve please offer assistance. My HiJackThis logs etc for the cleaning process are located here.

Who knows what else is amiss if this is the first I've found since resolving the PC infection. Thanks for your reply.
__________________

__________________
'02 Thor Wanderer 315RL (35") 5ver pulled by TrailorSafe AirRide hitch on SCT X3 tuned '02 Ford F250 Power Stroke 7.3L Turbo Super Cab with K&N cold air intake & MagnaFlow 4" exhaust
MtnVision is offline   Reply With Quote
Old 01-15-2008, 05:45 PM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Sorry you're having problems getting into our Chat Rooms. I just went into one of them that has an ongoing chat going with about 10 members participating and said hello and then goodbye. All seems OK here on our end.

Good luck with getting your system back up, I know how frustrating this stuff can get sometimes.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 01-15-2008, 06:36 PM   #4
Junior Member
 
MtnVision's Avatar
 
Join Date: Jan 2008
Location: Texas
Posts: 27
My system is back up & yes it was frustrating.
It's just that the java chat is not working for me now. A casualty I'm afraid.
__________________
'02 Thor Wanderer 315RL (35") 5ver pulled by TrailorSafe AirRide hitch on SCT X3 tuned '02 Ford F250 Power Stroke 7.3L Turbo Super Cab with K&N cold air intake & MagnaFlow 4" exhaust
MtnVision is offline   Reply With Quote
Old 01-16-2008, 12:12 AM   #5
Senior Member
 
bjbkkb's Avatar
 
Join Date: Dec 2007
Location: Tampa, FL
Posts: 284
I am guessing that you are running windows. Did you try running the latest Update? Also, you could try downloading the latest version of Java and re-installing. And of course there is always ctrl-alt-delete Sounds like a corrupted file so the above are the two easiest answers.
__________________
2008 Itasca Sunstar 32 K

2005 Honda Element
bjbkkb is offline   Reply With Quote
Old 01-16-2008, 03:46 AM   #6
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
More than likely you will need to rerun your Java installs for the IE plug ins.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 01-16-2008, 07:24 AM   #7
Junior Member
 
MtnVision's Avatar
 
Join Date: Jan 2008
Location: Texas
Posts: 27
Well I have determined that the problem is not java related as I can access java chat elsewhere. It seems infopop chat is a flash feature. I have uninstalled adobe flash & reinstalled after a warm boot, still to no avail. Yes Windows updates are current. I prefer to use FireFox rather than IE. Opera doesn't work for this purpose either.

I think the ActiveX component has been blocked by some setting in Nod32 Anti-Virus program. With both my parents ill at the moment there is not much time to fool with it beyond what is already invested. BUT I love a good computing challenge!

EDIT = So I guess I will need to setup my desktop computer if I want to visit iRV2 chat friends until I figure out what I can do to fix this. If they see this thread they will know why I'm absent...
Hi ya'll
__________________
'02 Thor Wanderer 315RL (35") 5ver pulled by TrailorSafe AirRide hitch on SCT X3 tuned '02 Ford F250 Power Stroke 7.3L Turbo Super Cab with K&N cold air intake & MagnaFlow 4" exhaust
MtnVision is offline   Reply With Quote
Old 01-16-2008, 10:10 AM   #8
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
I run Fire Fox and have access to the chat rooms. I did have some problems until I did a fresh reinstall of EVERYTHING and the problem was corrected.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 01-16-2008, 11:06 AM   #9
Senior Member
 
bjbkkb's Avatar
 
Join Date: Dec 2007
Location: Tampa, FL
Posts: 284
Every once in awhile I will start feeling very good about my Windows troubleshooting skills and then get my eyes opened by a problem like this. I always end up humbled back on my Mac
__________________

__________________
2008 Itasca Sunstar 32 K

2005 Honda Element
bjbkkb is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trojan T-605 Question (T-105) CARVAL Motorsports MH-General Discussions & Problems 2 01-29-2009 06:38 PM
Can't get iRV2 Chat Site To Work Howie_ChgoBurbs Forum 101 | Announcements | Member Concerns 3 01-05-2009 07:26 AM
Trojan vs Deka batteries richardcoxid RV Systems & Appliances 10 10-15-2008 07:48 AM
Trojan Battery Question Outbumn Winnebago Industries Owner's Forum 3 07-29-2007 10:04 AM
Trojan 6V Batteries Thudman Workhorse and Chevrolet Chassis Motorhome Forum 26 03-15-2007 04:46 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.