Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-21-2014, 04:41 PM   #1
Senior Member
 
ImagineIF's Avatar
 
Join Date: May 2010
Posts: 1,045
App Stopped Working

Since yesterday the Android iRV2 stops working when creating or replying to forum posts.
__________________

__________________
Gil
99 Country Coach
Prevost XL 45 Conversion
ImagineIF is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-21-2014, 04:43 PM   #2
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,115
Have you tried deleting and reinstalling it. I use an Android tablet and it has been fine.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 06-21-2014, 10:13 PM   #3
Senior Member
 
UncleBilly's Avatar
 
Join Date: Sep 2013
Posts: 551
App still crashes on my Nexus 7 for no reason, even with latest updates. I'll try and re-install, see if that works...
__________________
UncleBilly is offline   Reply With Quote
Old 06-22-2014, 06:40 AM   #4
Senior Member
 
ImagineIF's Avatar
 
Join Date: May 2010
Posts: 1,045
I removed and reinstalled the app. Still stops:-(
__________________
Gil
99 Country Coach
Prevost XL 45 Conversion
ImagineIF is offline   Reply With Quote
Old 06-22-2014, 07:20 AM   #5
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,599
The app is working OK on my Android phone.

Try deleting the app, restarting your device and reinstalling the app.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 06-22-2014, 07:28 AM   #6
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,115
Try resetting the cache in the settings tab.
Attached Thumbnails
Click image for larger version

Name:	1403440103274.jpg
Views:	59
Size:	80.4 KB
ID:	65910  
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 06-22-2014, 05:32 PM   #7
Senior Member
 
ImagineIF's Avatar
 
Join Date: May 2010
Posts: 1,045
Neither suggestion works. It works for 3-5 minutes before stopping.
__________________
Gil
99 Country Coach
Prevost XL 45 Conversion
ImagineIF is offline   Reply With Quote
Old 06-22-2014, 05:35 PM   #8
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,115
They all crash occasionally but you're the only " stopped working. " I've heard of. You may have a virus ( just a thought ).
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 06-22-2014, 06:14 PM   #9
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,599
Gil, please post the type of device and OS it's running, and hopefully some of our more device knowledgeable members can help.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 06-22-2014, 07:26 PM   #10
Senior Member
 
ImagineIF's Avatar
 
Join Date: May 2010
Posts: 1,045
Verizon tablet, QMV7A Nexus running Android 4.2.2
__________________
Gil
99 Country Coach
Prevost XL 45 Conversion
ImagineIF is offline   Reply With Quote
Old 06-22-2014, 07:30 PM   #11
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,115
That's what I'm running on my Verizon Ellipsis 7 Tablet
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 06-29-2014, 05:35 PM   #12
Senior Member
 
tlkhorses's Avatar
 
Damon Owners Club
Freightliner Owners Club
Join Date: May 2012
Posts: 251
Yeah, mine is doing the same. Run for 5 or 6 minutes then crash. Nexus 7 on 4.4.4
__________________
Terri & Maria, Staci, Penny, Bailey and Stacker(our Norwich Terriers)
2006 Damon Tuscany 4076
2013 Ford C-Max
tlkhorses is offline   Reply With Quote
Old 06-30-2014, 06:16 AM   #13
Senior Member
 
ImagineIF's Avatar
 
Join Date: May 2010
Posts: 1,045
I went back to using the web site until the app or OS are updated.
__________________
Gil
99 Country Coach
Prevost XL 45 Conversion
ImagineIF is offline   Reply With Quote
Old 06-30-2014, 07:14 AM   #14
Senior Member
 
BCooke's Avatar
 
Join Date: Aug 2011
Posts: 1,523
Droid Rzr Max and Asus Transformer. Crash a couple of times per hour.
__________________

__________________
2017 F350 Lariat Diesel Dually, White, Hitch Kit.
2013 Dutchman Voltage 3200 Epic II 5th wheel.
BCooke is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Gauge & Annunciator Panel stopped working. Radar1957 Freightliner Motorhome Chassis Forum 11 10-02-2014 01:04 PM
Black tank flush stopped working Alan Wilson RV Systems & Appliances 29 05-19-2014 02:13 PM
Retracting Step Stopped Working. HappyCamper7 Palazzo Motorhomes 5 05-18-2014 02:07 PM
odometer stopped working lathe11 Freightliner Motorhome Chassis Forum 8 04-17-2014 08:48 PM
Engine brake stopped working. '03 Discovery RobertDavis Caterpillar Engine Forum 3 09-08-2013 09:31 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.